Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Save Draft, Preview, and Trash buttons missing on post drafts


  #1  
Old Nov 29, 2013, 03:42 AM
daisy24
 
40 posts · Feb 2009
Hi,
I made a donation a few days ago.

My Save Draft, Preview, and Trash buttons are missing on post drafts after opening a post edit page. Now I can't save anything on a post draft. I deactivated all plugins, but it didn't make a difference. Bluehost did a debugging and got these errors below. They said it could be an issue with the theme somehow. Can you tell what is wrong?
Thank you!
Daisy24

Notice: add_option was called with an argument that is deprecated since version 2.3 with no alternative available. in /home1/ellifolk/public_html/blog/wp-includes/functions.php on line 3019

Notice: wp_register_script was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or login_enqueue_scripts hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in /home1/ellifolk/public_html/blog/wp-includes/functions.php on line 3060

Notice: load_plugin_textdomain was called with an argument that is deprecated since version 2.7 with no alternative available. in /home1/ellifolk/public_html/blog/wp-includes/functions.php on line 3019

Notice: get_settings is deprecated since version 2.1! Use get_option() instead. in /home1/ellifolk/public_html/blog/wp-includes/functions.php on line 2919

Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home1/ellifolk/public_html/blog/wp-includes/functions.php on line 3017

Notice: get_settings is deprecated since version 2.1! Use get_option() instead. in /home1/ellifolk/public_html/blog/wp-includes/functions.php on line 2919
  #2  
Old Nov 29, 2013, 05:25 AM
juggledad's Avatar
juggledad
 
23,671 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
theses errors are not coming from Atahualpa. For instance, THESE MESSAGES:
Quote:
Notice: load_plugin_textdomain was called with an argument that is deprecated since version 2.7

Notice: get_settings is deprecated since version 2.1!

Notice: has_cap was called with an argument that is deprecated since version 2.0!

Notice: get_settings is deprecated since version 2.1!
There are no occurances of any of those functions in the theme.

When did this issue start happening and what did you do just before that?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Nov 29, 2013, 05:40 AM
daisy24
 
40 posts · Feb 2009
Hi Juggledad,

Thank you for your help. Yes, I tried changing to the default theme and it didn't help. Bluehost deactivated the plugins and that didn't help. They also reinstalled wp-admin and wp-include folders and buttons are still missing.

I have been working on the blog, trying to fix the menu bar below the page menu. I also added a widget with some social media icons and an instagram images widget. I think I was doing those last two things before the buttons disappeared a few days ago, but tried deleting them and it didn't help.

Daisy24
  #4  
Old Nov 29, 2013, 06:06 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Why was Bluehost involved in deactivating the plugins and reinstalling the two folders you mentioned? That is something the admin of the site can easily do. I would wonder if they did what they said or if they did it correctly.

What version of WordPress are you running?

Based on the errors you are getting I would probably try a manual reinstall of WordPress after deleting the old files but this is something where you need to know what you are doing so you don't delete the wrong files. It also requires FTP access.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Nov 29, 2013, 06:16 AM
daisy24
 
40 posts · Feb 2009
Bluehost was just trying to help. I had already deactivated the plugins on my own without any luck. I just upgraded to latest version, 3.7.1. He did a manual reinstall of the files, but I don't really know what I am doing to do it myself. I have FTP access through Bluehost.

I just sent you a pm.

Daisy24
  #6  
Old Nov 30, 2013, 08:51 AM
juggledad's Avatar
juggledad
 
23,671 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Has this been resolved? If so what was the issue/solution
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Nov 30, 2013, 05:35 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I believe the error was caused by an old plugin (not updated since 2008). The missing buttons were because the publish section on the post editor was collapsed. All is good now.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
I want to Trash Clickable Link On My Multi Page Post And Single Post binaymana Atahualpa 3 Wordpress theme 1 Nov 17, 2011 07:40 PM
[SOLVED] Page preview Permisssion to view Drafts Denied barbfmc Page & Category Menu Bars 4 Jul 9, 2009 08:28 PM
Missing Save Changes button again, and missing footer area paulae Sidebars & Widgets 1 May 13, 2009 09:46 AM
WordPress Problem with Add New Post - Missing Buttons digitalRobbie Post-Kicker, -Byline & -Footer 2 Apr 11, 2009 12:27 PM


All times are GMT -6. The time now is 01:58 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.