Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] exclude page from having, menu and or header-image


  #1  
Old Nov 24, 2013, 07:39 PM
kletskater's Avatar
kletskater
 
93 posts · Jun 2010
I'm making a new landingpage.
Would like to exclude particular page from having a menu, and also exclude from having a header-image.
Is that posible?

My lay-out is set to minwidth=1024px maxwidth=1024px, but particular landingpage I would love to be 1250px width
Is that posible?
  #2  
Old Nov 24, 2013, 07:43 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
You would use CSS to target any particular page. I use Firebug for this sort of stuff.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Nov 24, 2013, 08:16 PM
kletskater's Avatar
kletskater
 
93 posts · Jun 2010
Quote:
Originally Posted by lmilesw
You would use CSS to target any particular page. I use Firebug for this sort of stuff.
thanks Imilesw,
I am not familiarwith firebug, never used it(Firefox extention?)

edit: tryed to install but; Firebug 1.12.5 is not available for Firefox 18.0

Last edited by kletskater; Nov 24, 2013 at 08:23 PM.
  #4  
Old Nov 25, 2013, 11:06 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Is there a reason you are on an old version of Firefox. Firebug works fine for me on Firefox 25.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Nov 25, 2013, 02:00 PM
kletskater's Avatar
kletskater
 
93 posts · Jun 2010
Quote:
Originally Posted by lmilesw
Is there a reason you are on an old version of Firefox. Firebug works fine for me on Firefox 25.
it did install fine after update FF.
But still doesn't know how to go from here never worked with the tool firebug.
Is there a how too to find on the web?
  #6  
Old Nov 25, 2013, 02:04 PM
juggledad's Avatar
juggledad
 
23,647 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
to use FireBug do a google search

You can use it to look at the elements or use the developers tools to view the source and find the class associated with the <body…> statement then you can use that as part of the CSS Selector with a CSS rule of 'display:none;' on the elements you want to hide.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Dec 10, 2013 at 01:46 PM.
  #7  
Old Dec 10, 2013, 01:41 PM
kletskater's Avatar
kletskater
 
93 posts · Jun 2010
I made my langpage by making an index.html.
It is working oke, except for the search funtion on my site and when trying to updat ATA. then ata is revering to my homepage that actualy isn't php anymore. but in html
FrontPage is on www.catterycelizes.nl

Hope I am not to cloudy in explaining my problem :-)
  #8  
Old Dec 10, 2013, 01:53 PM
juggledad's Avatar
juggledad
 
23,647 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
once you mix in a index.html page you really can mess things up.

Depending on the site settings index.php can orveride index.html or index.html can override index.php when nothing is specified. In your case, index.html takes precedence.

Since wordpress keeps going back to the domain name, the index.html keeps showing up.

Why don't you just use a wordpress page as your front page and use CSS to hide the menu etc?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Dec 10, 2013, 06:19 PM
kletskater's Avatar
kletskater
 
93 posts · Jun 2010
Quote:
Originally Posted by juggledad
once you mix in a index.html page you really can mess things up.

Depending on the site settings index.php can orveride index.html or index.html can override index.php when nothing is specified. In your case, index.html takes precedence.

Since wordpress keeps going back to the domain name, the index.html keeps showing up.

Why don't you just use a wordpress page as your front page and use CSS to hide the menu etc?
I have no clue off how to adjust the css, althoug I would prever to keep al my site ATA, WP and insite the CMS.
I sure as hell don't wanna messup my site
  #10  
Old Dec 10, 2013, 06:36 PM
juggledad's Avatar
juggledad
 
23,647 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
The CSS is fairly simple just adding a CSS selector for the page and header and a 'display: none;' rule.
I could give you the whole thing if the page was setup and set as the home page.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #11  
Old Dec 10, 2013, 06:41 PM
kletskater's Avatar
kletskater
 
93 posts · Jun 2010
Quote:
Originally Posted by juggledad
The CSS is fairly simple just adding a CSS selector for the page and header and a 'display: none;' rule.
I could give you the whole thing if the page was setup and set as the home page.
Thanks for quick respond and help offering Juggledad.
I've set back my index.php and removed my index.html
  #12  
Old Dec 11, 2013, 04:06 AM
juggledad's Avatar
juggledad
 
23,647 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
add this to the 'CSS Inserts' option
HTML Code:
body.home td#header {display: None;}
and see if that is what you want
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #13  
Old Dec 11, 2013, 10:58 AM
kletskater's Avatar
kletskater
 
93 posts · Jun 2010
Quote:
Originally Posted by juggledad
add this to the 'CSS Inserts' option
HTML Code:
body.home td#header {display: None;}
and see if that is what you want
Super, thanks Juggledad this works great for me (y)

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
I cannot exclude pages from page menu bar Shama Page & Category Menu Bars 5 May 17, 2011 06:20 PM
[SOLVED] use the header only on the posts page/home page and exclude all other pages mimikbos Header configuration & styling 5 Oct 16, 2010 11:10 AM
ThemeFrame - Exclude certain pages from Page Menu Bar Ata-Sonic ThemeFrame Presales 0 Sep 2, 2010 01:43 PM
Page menu: How to exclude ALL pages but a few? tagesk Page & Category Menu Bars 1 Jan 1, 2010 08:35 AM


All times are GMT -6. The time now is 02:24 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.