Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Montezuma Theme »

[SOLVED] Front Page width on mobile


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jan 31, 2013, 05:09 PM
tvalen
 
7 posts · Jan 2013
When viewing my site on a mobile device (ipod) the first page shows a blank column to the right.

I haven't modified the theme. Is there any way to correct this?

Thanks!
  #2  
Old Jan 31, 2013, 08:06 PM
juggledad's Avatar
juggledad
 
22,315 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
1) what type grid are you using? mto->CSS Settings->Choose CSS Grid
2) you should look at the sticky patches at the begining of this forum.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jan 31, 2013, 08:27 PM
tvalen
 
7 posts · Jan 2013
Thanks for the help.
Looked at the stickys to no avail, but I must be overlooking something.
I'm using the stock Montezuma, I haven't changed any grid settings.
So I'm using: Responsive 960px. Margin 0

The issue is only on the front page, and only when viewing on the mobile browser.
Here's what it looks like:


  #4  
Old Feb 1, 2013, 04:54 AM
juggledad's Avatar
juggledad
 
22,315 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
go to mto->Export Import and export your settings, save them to a text file and attach that to a reply
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Feb 1, 2013, 11:38 AM
tvalen
 
7 posts · Jan 2013
Ok here you go.
Attached Files
File Type: txt montezuma-thiagovalente.txt (72.5 KB, 149 views)
  #6  
Old Feb 1, 2013, 12:28 PM
juggledad's Avatar
juggledad
 
22,315 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
have you tried disabling ALL plugins (at the same time)?
your settings work fine on my site.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Feb 1, 2013, 01:54 PM
tvalen
 
7 posts · Jan 2013
Tried disabling all plugins. It did not work. Any other thoughts?
Really appreciate the help by the way.
  #8  
Old Feb 1, 2013, 03:07 PM
juggledad's Avatar
juggledad
 
22,315 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
I think it has to do wit the change you made to the postformat.php virtual template. copy your version to a text file and then reset the template and see what happens.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Feb 1, 2013, 03:22 PM
tvalen
 
7 posts · Jan 2013
Still no luck.
What I haven't figured out is what makes the front page different from page/2 of the blog. Page 2 renders fine.
  #10  
Old Feb 1, 2013, 04:05 PM
juggledad's Avatar
juggledad
 
22,315 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
you have a virtual template called 'front-page.php' that will be used on the front page and 'index.php' will be used on the others (with exceptions)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #11  
Old Feb 1, 2013, 04:30 PM
tvalen
 
7 posts · Jan 2013
My front-page.php is identical to index.php right now. So that alone doesn't explain it.

Last edited by tvalen; Feb 1, 2013 at 04:56 PM.
  #12  
Old Feb 1, 2013, 06:04 PM
juggledad's Avatar
juggledad
 
22,315 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Go to postformat.php and remove chunks of it to see what is causing it. You can always reset the template to it's original state
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Feb 1, 2013 at 07:55 PM.
  #13  
Old Feb 1, 2013, 07:21 PM
tvalen
 
7 posts · Jan 2013
That did it!

It was either the tags or the categories. I removed both at the same time.

I also removed the date, but that was not it.

This works fine for me since I was planning to remove these elements anyway.

Thanks for your help!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Widget Graphics not Linking on Home Page and Front Page tbaxter Sidebars & Widgets 6 Oct 25, 2012 07:40 AM
Page title displayed at top of each page (safari and mobile browsers only) mickocd Center area post/pages 13 Sep 1, 2011 06:19 AM
Static Page for Front Page not working, defaults to Recent posts muji786 Atahualpa 3 Wordpress theme 1 May 13, 2011 02:02 PM
Creating a static front page creates extra Home page jillin Atahualpa 3 Wordpress theme 3 Oct 21, 2010 06:24 AM
Default Non-static Front Page (Home Page) Is Missing (Atahualpa Theme) SavvyBaker Center area post/pages 0 Jan 18, 2010 05:02 PM


All times are GMT -6. The time now is 07:15 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.