Forum has moved to another host, some things may be broken or shaky for a little while
Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

Images not displaying in post using Atahualpa theme


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jan 11, 2013, 02:46 PM
klg53
 
1 posts · Dec 2012
Images are not displaying for me in a post. I have done everything I know of to isolate the problem including trying new original posts, uploading fresh images, and deactivating all of my plugins. I have even reset ALL of the theme options. When that didn't work I uninstalled, and re-installed the theme. It still doesn't work. The image will display when I 'view' the post, but not when I access the post from separate browser window, regardless of browser type. When I use a different theme, it displays just fine.

I'm stumped.

Here is the HTML for the image.

[caption id="attachment_706" align="alignleft" width="500"]<a href="http://www.kylalkai.com/wp-content/uploads/2013/01/godbeyhouse.jpg"><img class="size-full wp-image-706" alt="alt text" src="http://www.kylalkai.com/wp-content/uploads/2013/01/godbeyhouse.jpg" width="500" height="405" /></a> caption[/caption]

Any help?
  #2  
Old Jan 11, 2013, 05:44 PM
juggledad's Avatar
juggledad
 
22,151 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
what is the post it is suppose to be in?
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support

Bookmarks

Tags
atahualpa images post

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atahualpa Theme Shows the next page tag at the bottom of the post area Ahmad Center area post/pages 5 May 18, 2012 08:46 AM
[SOLVED] Full post not showing on Atahualpa theme? Help. John777 Forum How-To 3 Jul 23, 2010 02:13 PM
Theme Not Displaying LostGrrl Atahualpa 3 Wordpress theme 1 May 24, 2010 05:27 PM
Images in IE not displaying right assisted movement Header configuration & styling 6 Oct 21, 2009 08:28 AM
Atahualpa theme not displaying bibliophiliac New Versions, & Updating 4 Mar 28, 2009 09:44 AM


All times are GMT -6. The time now is 09:24 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.