Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Compatible with PHP 5.4? (PHP 4 & 5.2 will not be supported by my host anymore)


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Nov 29, 2012, 09:39 AM
matt700acres
 
1 posts · Oct 2011
Love the theme and ability to customize it to meet a bunch of varying client needs. Just got notice from my Web host that they will be moving on to PHP 5.4 as of April 2013 and that PHP versions 4 & 5.2 will no longer be supported.

Does this pose problems for the ATA theme? If so, what back versions will no longer work? Most of my sites are using the latest versions of the theme, but I have several using older 3.49 versions.

Also, do you think this will impact WP itself and various other plug-ins?

Thanks!

- Matt700acres
matt@700acres.com
  #2  
Old Nov 29, 2012, 10:17 AM
lmilesw's Avatar
lmilesw
 
10,097 posts · Jul 2009
Central New York State USA
I just put my hosting on 5.4 and saw no immediate issues but as will all things technical testing for all possibilities is not possible. I would just be ready to update what is needed at that time.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
what changes to WP3.2 (if any) will be supported in ata3.6.4? wittyusername New Versions, & Updating 1 Jun 6, 2011 11:01 AM
Atahualpa's CSS is not compatible with SSL pages interfasys Atahualpa 3 Wordpress theme 3 Apr 6, 2011 10:42 AM
Are ATA v3.5.3 and WP v3.0.3 compatible? GILSAN New Versions, & Updating 4 Feb 20, 2011 05:44 PM
Why not X-UA-Compatible : IE=8? mdmower Atahualpa 3 Wordpress theme 6 Sep 24, 2010 06:35 AM
WordPress 3.0 compatible? Ber|Art Atahualpa 3 Wordpress theme 2 Jun 15, 2010 05:04 PM


All times are GMT -6. The time now is 09:10 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.