Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Are ATA v3.5.3 and WP v3.0.3 compatible?


  #1  
Old Feb 20, 2011, 01:59 PM
GILSAN
 
45 posts · Mar 2010
Madeira Island - Portugal
The last time I created a website was 3 months ago where I used ATA v3.5.3 and WP v3.0.1. Everything worked fine with no hassles.

Now I want to create several new sites. Presently at Hosgator c-panel they have WP v3.03 available. Since I notice a number of problems with ATA v.3.6.x, I would like your opinion on what version of ATA I should use with WP v. 3.0.3.

Would it be OK to use WP 3.0.3 with ATA v.3.5.3 ? Would this be a good match or should I wait for the upcoming update of ATA 3.6.5?
  #2  
Old Feb 20, 2011, 02:29 PM
juggledad's Avatar
juggledad
 
23,574 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
There should be no problem using 3.5.3 with WP up to 3.0.5

The issues with atahualpa occur at hosts that have 'suhosin' as part of php. And even then the only real problem is if you are not allowed to create a suhosin whitelist (at some hosts you can do this by adding a php.ini file to your wordpress root)

Hope this helps you decide what to do

Bty, if you install 3.6.4 in it's own folder, you can swap between 3.5.3 and 3.6.4 to see how they work
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Feb 20, 2011, 04:13 PM
GILSAN
 
45 posts · Mar 2010
Madeira Island - Portugal
Quote:
Originally Posted by juggledad
There should be no problem using 3.5.3 with WP up to 3.0.5

The issues with atahualpa occur at hosts that have 'suhosin' as part of php. And even then the only real problem is if you are not allowed to create a suhosin whitelist (at some hosts you can do this by adding a php.ini file to your wordpress root)

Hope this helps you decide what to do

Bty, if you install 3.6.4 in it's own folder, you can swap between 3.5.3 and 3.6.4 to see how they work
Thanks JD,

I had never heard of 'suhosin' before. I Google searched some info about 'suhosin' and Hostgator where I'm hosted at and came up with this:

QUESTION: I've been with my present webhost for 11 years and lately several issues with their configuration have come up which are causing me to consider a change. But, I want to make sure that I don't have the same problems with a new webhost.

My questions are:

1) Do you run Suhosin (aka PHP-Hardening)? If not, do you plan to use Suhosin in the future? My present webhost has recently installed Suhosin and it cripples PHP. I can no longer batch add files to my Coppermine gallery because of Suhosin, making Coppermine almost useless, and Suhosin is also giving fits to the PHP code of the small message board that I maintain. I want to move somewhere that not only does not use Suhosin, but also realizes that a disaster it is (Suhosin hasn't even been updated by its makers in 2 years and is virtually unsupported by them!) and never plans to use it.

2) Does Host Gater have a limit on the number of files that can be accessed per directory by FTP? My current host has recently put a limit of only 2,000 files per directory being viewable and accessible by FTP. I could work with this if I'd known about it 11 years ago when my website began. But, it's too late now and I have some directories with 3,000 files where I can't even readily access the last 1,000 files (as listed alphabetically). I'm looking for a host without such an FTP limit.

3) Do your servers have available the GD graphics code library? I'd like to install captcha image vertification to keep spammers from registered on my small message board. However, this requires the GD graphics code library, which my current server does not have.

Thank you in advance for your answers. I'm impressed with what I've read about Host Gator and I hope that your answers are what I'd like to hear.

ANSWER: (From a Hosgator System Admin.) First, I would like to thank the HostGator community for taking the time to answer this post

To answer your questions publicly:

1) We do not currently use suhosin on our shared or reseller servers and have no plans that I am currently aware of to begin using suhosin in the future. Suhosin is also not installed by default on dedicated servers but can be requested if desired.

2) There is a file display limit of 5000 files per directory on our shared and reseller servers currently.

3) Yes, GD is installed on all of our shared and reseller servers along with several other libraries.

If you have any questions, you can e-mail sales@hostgator.com for pre-sales questions, support@hostgator.com for linux hosting technical support, windows@hostgator.com or plesk@hostgator.com for windows hosting technical support, or security@hostgator.com for security issues.

There are other posts on this thread at http://forums.hostgator.com/3-questi...up-t52544.html but the above answer seems to show that Hostgator does NOT use 'suhosin'. Am I correct in assuming this? Would that mean that ATA v3.6.4 would be fine?
  #4  
Old Feb 20, 2011, 04:53 PM
juggledad's Avatar
juggledad
 
23,574 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
That would be my assumption, I'd give it a shot
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Feb 20, 2011, 06:44 PM
GILSAN
 
45 posts · Mar 2010
Madeira Island - Portugal
Thanks JD

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why not X-UA-Compatible : IE=8? mdmower Atahualpa 3 Wordpress theme 6 Sep 24, 2010 07:35 AM
WordPress 3.0 compatible? Ber|Art Atahualpa 3 Wordpress theme 2 Jun 15, 2010 06:04 PM
What are the the best, most compatible plugins to use with atahualpha? zeppelin Plugins & Atahualpa 2 Nov 22, 2009 06:54 AM
New to WP...Got Ata 3.3..?'s on Ata vs Montezuma and TOP THINGS TO CUSTOMIZE - FIX? Brasshatgroup New Versions, & Updating 5 Jun 1, 2009 07:22 AM


All times are GMT -6. The time now is 10:09 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.