Forum has moved to another host, some things may be broken or shaky for a little while
Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] site broken?


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Nov 27, 2012, 04:09 AM
joshuamu
 
88 posts · Jun 2012
nairobi
My site has broken all its links and i cannot install even a plugin. Is this issue with the theme or WordPress?
  #2  
Old Nov 27, 2012, 04:48 AM
juggledad's Avatar
juggledad
 
22,151 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
swap to another theme and see what happens
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #3  
Old Nov 27, 2012, 05:18 AM
joshuamu
 
88 posts · Jun 2012
nairobi
Swapped to twenty11 theme but there is no change.
  #4  
Old Nov 27, 2012, 06:15 AM
juggledad's Avatar
juggledad
 
22,151 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
if it is still broken with twenty ten, then it is not a theme issue.
__________________
Give a person a solution, you fix one issue, teach a person how to solve their problem you enable them forever.
Juggledad | Forum Moderator/Support
  #5  
Old Nov 27, 2012, 07:21 AM
joshuamu
 
88 posts · Jun 2012
nairobi
Yeah! the problem is my WordPress. I re-installed it and everything come back to normal. thank you for help. this is solved

Bookmarks

Tags
atahualpa theme, wordpress

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
re-establishing broken site chipbrock Installing & running WordPress 3 Aug 18, 2011 06:09 PM
After updating server site is - well - broken... pgtaboada New Versions, & Updating 5 Feb 1, 2011 05:20 AM
Help - comments are broken on my site! Eric Bobrow Comments, trackbacks & pings 5 Jan 15, 2010 11:59 AM
web site broken, apparently in Atahualpa joe hark Atahualpa 3 Wordpress theme 4 Nov 7, 2009 11:59 AM
Completely broken WP - Please help Humphrey New Versions, & Updating 1 Apr 26, 2009 05:22 AM


All times are GMT -6. The time now is 05:26 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.