Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

After updating server site is - well - broken...


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Jan 31, 2011, 07:20 PM
pgtaboada
 
4 posts · Jan 2011
Hi there,

We just updated plesk our server and after that atahualpa stopped working.

Here is my broken blog: http://pgt.de/

=> left and right sidebars are showing up, content area is empty.

I don't know what to do, there is no error message in any log I can find.

Please please help.

Brgds,

Papick G. Taboada
  #2  
Old Jan 31, 2011, 07:41 PM
juggledad's Avatar
juggledad
 
22,265 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
This is the suhosin issue. Do a forum search
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jan 31, 2011, 07:45 PM
pgtaboada
 
4 posts · Jan 2011
I do not have it installed.

I have dozens of this here in my logs:

PHP Warning: include(): Failed opening 'bfa://post_footer_style_links_hover' for inclusion (include_path='.:')

I read the suhosin threads, even added the config to my .htaccess although I don't have it installed, did not work.


Help?
  #4  
Old Feb 1, 2011, 03:37 AM
juggledad's Avatar
juggledad
 
22,265 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
please do the following. Add the following to ato->Style & edit CENTER COLUMN->Content ABOVE the LOOP as the very first line
HTML Code:
<?php if (is_user_logged_in()) { echo phpinfo(); } ?>
then login to your site and visit the site.

You will see a dump of the phpinfo in the center area. Make a copy of the source and attach it to a reply.

Then remove the code

This will only show up if someone is logged into the site.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Feb 1, 2011, 04:25 AM
pgtaboada
 
4 posts · Jan 2011
You are right!

Just learned that Ubuntu 10.04 comes with a suhosin pathed PHP.

I am trying all kind of configuration options now, none are working. I'll post it when I get it running.
  #6  
Old Feb 1, 2011, 05:20 AM
pgtaboada
 
4 posts · Jan 2011
Not working yet, I am running out of options.

I have ubuntu 10.04 with a hardened php (patch) on a self hosted server.

I added to my php.ini:

Code:
hphp.executor.include.whitelist = bfa://
It did not work. Most people mention suhosin.* properties, only ther hphp page mentions hphp.* properties. Either way, nothing worked.

So I installed suhosin (the module), added it to my php.ini (*.so thing).

And than I added to my php.ini:

Code:
suhosin.executor.include.whitelist = bfa://
and I tried

Code:
[suhosin]
suhosin.executor.include.whitelist = bfa://
in the suhosin.ini config.


Nothing.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Server was down Flynn Atahualpa 3 Wordpress theme 2 May 14, 2010 12:14 PM
Help - comments are broken on my site! Eric Bobrow Comments, trackbacks & pings 5 Jan 15, 2010 11:59 AM
web site broken, apparently in Atahualpa joe hark Atahualpa 3 Wordpress theme 4 Nov 7, 2009 11:59 AM
[SOLVED] Transfer Atahualpa site to a new server gungo Atahualpa 3 Wordpress theme 4 Oct 3, 2009 04:35 PM


All times are GMT -6. The time now is 09:55 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.