Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

Time executed in 0 seconds message


  #1  
Old Oct 20, 2012, 08:11 AM
chrisman
 
5 posts · Oct 2012
Hello

I'm using atahualpa theme to make a website. All things were working fine, until sometime today when my "recent posts plus" widget showed this message on the widget

Time executed in 0 seconds

right after the headline of the widget.

I've deleted the plugin and re-installed it, but this didn't fix the problem.

I've also tried different recent posts widgets, but i keep having the same problem with all of them.

All the other widgets work fine.

What seems to be the problem an how can i fix it?
  #2  
Old Oct 20, 2012, 10:02 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what version of Atahualpa and WP?
What is the URL?
if you disable the plugin, does the message go away?
If so, have you asked the plugin author about it?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Oct 20, 2012, 10:58 AM
chrisman
 
5 posts · Oct 2012
Atahualpa 3.7.7

Wordpress 3.4.1

If i disable the plugin, the problem disappears. As i described in the first post, that message shows up in any recent posts widget i've tried to use, either in the end of the widget either under the headline.

I've contacted the author of the plugin and i'm expectin an answer

http://www.pjgalbraith.com/2011/08/r...plus/#comments

Last edited by chrisman; Oct 20, 2012 at 11:51 AM.
  #4  
Old Oct 22, 2012, 04:55 AM
chrisman
 
5 posts · Oct 2012
Anyone any help?
  #5  
Old Oct 22, 2012, 05:27 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what happens if
1) you run with twenty-eleven?
2) if you run with Atahualpa and disable ALL plugins except the 'recent post plus' plugin
3) what did the plugin author say?
4) have you looked at your servers error log to see if there are any errors?
5) have you tried adding
HTML Code:
define('WP_DEBUG', true);
to the wp-config.php to see if it shows any messages?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] How to get a header image to rotate every 'N' seconds juggledad Header configuration & styling 49 May 22, 2011 04:01 PM
65 queries. 82.729 seconds - atahualpa theme vishvadeep Plugins & Atahualpa 7 Sep 9, 2009 02:51 AM
Slow loading -- time out message reallylost Atahualpa 3 Wordpress theme 3 Aug 2, 2009 12:09 PM
site auto-reloads every 3 seconds mrshannigan Atahualpa 3 Wordpress theme 7 Jun 17, 2009 05:56 PM
Pls help with - How to get a header image to rotate every 'N' seconds (sticky) HavaLyon Header configuration & styling 9 Apr 27, 2009 08:30 AM


All times are GMT -6. The time now is 11:57 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.