Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] 65 queries. 82.729 seconds - atahualpa theme


  #1  
Old Aug 28, 2009, 12:00 PM
vishvadeep
 
65 queries. 82.729 seconds

please help, http://speedywap.com

it used to be 0.5 seconds before and all of a sudden with no new plugins or anything this happened.
  #2  
Old Aug 28, 2009, 01:07 PM
vishvadeep
 
Hi, all my categories in the categories bar have disappeared. please help. same site as above.
  #3  
Old Aug 28, 2009, 01:18 PM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
I see categories, and got 51 queries. 0.592 seconds.
  #4  
Old Aug 28, 2009, 08:17 PM
vishvadeep
 
I have now made the css static, js static, etc, but my wordpress intallation all of sudden started to hog the cpu. I get around 10000 pageviews a day and on shared hosting with justhost.

I was wondering if there could be problem with the database, the wordpress installation or something. Something along those lines? Still if you see sometimes, you can possibly get 10seconds on the query. My site was so fast and I dont know what happened to it.

Just to let know, I am 16 years old and still learning, so asking for help because I know that you guys are the gurus of programming.

My webhost is saying to upgrade to dedicated, but I havent started to generate enough revenue to cover the prices for that yet, and I am not an expert with unmanaged vps(which my current revenue covers to host on), so cant buy that either.

Everyone's help will be appreciated a lot. I will also, give a 200X200 ad block space on the sidebar for a month, if you help me well. (I have a ctr of 4.9%)

Vish
http://speedywap.com

Last edited by vishvadeep; Aug 28, 2009 at 08:19 PM.
  #5  
Old Aug 29, 2009, 09:36 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
The problem is not with WordPress or Atahualpa, it's with all the scripts you have in the page. They are taking time to run and load.

Here is how to verify this. Go to your home page, then view the source and copy it and save it to your local drive. This file is the what Atahualpa and Wordpress created, so by using it, you are taking WP and Atahualpa out of the equation.

Now open that file with your browser and you should see your page displayed, yet it still takes 5-8 seconds to finish. Now start editing the source and get rid of some of the <script>...</script> blocks. Start with the one in the footer and save the page and reload it - see a time difference?

With all the scripts removed the page loaded in less than 2 seconds.

And remember all those references to other sites, wether to grab an image or script, are dependent on the load of the server that that site is on. You can be on the fastest server in the world, and have the fastest desktop in the world, but if your page references something from the slowest computer in the world, your page load will be sloooow.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Aug 30, 2009, 01:55 AM
vishvadeep
 
Thanks for the answer. I dont understand why the scripts would have any effect on th eloading time now, because I have using them for a long time and they never caused any problems.
  #7  
Old Sep 4, 2009, 09:00 PM
vishvadeep
 
Quote:
Originally Posted by juggledad
The problem is not with WordPress or Atahualpa, it's with all the scripts you have in the page. They are taking time to run and load.

Here is how to verify this. Go to your home page, then view the source and copy it and save it to your local drive. This file is the what Atahualpa and Wordpress created, so by using it, you are taking WP and Atahualpa out of the equation.

Now open that file with your browser and you should see your page displayed, yet it still takes 5-8 seconds to finish. Now start editing the source and get rid of some of the <script>...</script> blocks. Start with the one in the footer and save the page and reload it - see a time difference?

With all the scripts removed the page loaded in less than 2 seconds.

And remember all those references to other sites, wether to grab an image or script, are dependent on the load of the server that that site is on. You can be on the fastest server in the world, and have the fastest desktop in the world, but if your page references something from the slowest computer in the world, your page load will be sloooow.
I have now moved my host and the things are still the same, the website is using over 1gb of ram on grid hosting. I need hel getting the load of. I am evern using th super cache plugin.

Please help.
  #8  
Old Sep 9, 2009, 03:51 AM
speedywap
 
4 posts · Sep 2009
I am having this problem as well. Now its fine though. I now want somehow the site to load progressively in Internet Explorer, since using super cache.

Last edited by speedywap; Sep 26, 2009 at 02:24 PM.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] How to get a header image to rotate every 'N' seconds juggledad Header configuration & styling 49 May 22, 2011 05:01 PM
SQL queries for option parameters gejba Atahualpa 3 Wordpress theme 5 Jan 20, 2010 12:58 PM
site auto-reloads every 3 seconds mrshannigan Atahualpa 3 Wordpress theme 7 Jun 17, 2009 06:56 PM
Pls help with - How to get a header image to rotate every 'N' seconds (sticky) HavaLyon Header configuration & styling 9 Apr 27, 2009 09:30 AM
Debug Queries js9600 Plugins & Atahualpa 0 Apr 23, 2009 09:25 PM


All times are GMT -6. The time now is 08:15 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.