Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Lose HTML/CSS Inserts when using JUGGLEDAD's multi-column/custom query


  #1  
Old Jul 25, 2012, 01:19 PM
gpaulinus
 
4 posts · Jul 2010
Chicago, IL
Hi,

1) I'm using JUGGLEDAD's multi-column/custom query template to put some of my posts on a specific page. It works well EXCEPT, I lose my styling.

You can see the difference between the original post:
http://findingthesound.com/song-of-t...1-july-18-2012

And how it appears when I use the JMCCQ template:
http://findingthesound.com/song-of-the-week

2) The plug-in that allows the audio files to play also stops working.

3) Lastly, I noticed that a "%" is added at the end of the date for the post:
http://findingthesound.com/song-of-the-week

Could someone give me guidance to resolve these 3 issues? Should I approach this differently?
  #2  
Old Jul 25, 2012, 04:53 PM
gpaulinus
 
4 posts · Jul 2010
Chicago, IL
I figured everything out except the last part.

Any reason a "%" is being added after the posting date?
  #3  
Old Jul 25, 2012, 05:28 PM
juggledad's Avatar
juggledad
 
23,632 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what do you have set at ato->Edit POST/PAGE INFO ITEMS->BYLINE: xxxxxxxxxx options?

what did you do to fix your styling (for others benefit)?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #4  
Old Jul 25, 2012, 05:39 PM
gpaulinus
 
4 posts · Jul 2010
Chicago, IL
Both (a) the styling and (b) the plug-in were getting stripped out because the posts being sent to my page were excerpts not full posts.

To fix (a), I added the html tags to "not be stripped out" under the ATO excerpt settings.

To fix (b) (which also fixes a lot of (a)), I added a custom field "number_of_full_posts" to the page with a value of 10.

Thank you for sending me to "ato->Edit POST/PAGE INFO ITEMS->BYLINE: xxxxxxxxxx options"

For some reason, I had an extra % at the end of the code for Byline: Multi Post Pages.

Thank you!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Juggledad's multi column/custom query wesleydeboer Center area post/pages 23 Feb 25, 2015 07:01 PM


All times are GMT -6. The time now is 07:41 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.