Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

background not load in explorer


  #1  
Old Jul 12, 2012, 07:46 AM
Had
 
3 posts · Oct 2010
The background of this site www.gustavocolbergmd.com is not loading in explorer with chrome and FF works well. Can you help me?
  #2  
Old Jul 12, 2012, 08:34 AM
juggledad's Avatar
juggledad
 
23,627 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
if you type in the full url to the image
HTML Code:
http://www.gustavocolbergmd.com/wp-content/themes/atahualpa/images/bkg.jpg
and it doesn't show in IE it generally means that the image is not really a jpg or the color profile is not recognized by IE

one thing I see is the image has a color profile and IE may not like that.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jul 12, 2012, 09:18 AM
Had
 
3 posts · Oct 2010
I tried what you tell me and did not work but I tried with the original path and replace just the image and it works, I don't know why, it is the same path. btw, I removed the color profile before and did not work just putting the old path and making the changes at the end. Thanks you response was super fast, I 'm married with atahualpa theme. HA

Bookmarks

Tags
background, explorer, load

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] ATO won't load ccski Atahualpa 3 Wordpress theme 3 Jun 15, 2011 06:46 PM
[SOLVED] Problems with images and background image in Internet Explorer freelancekonsulenten Sidebars & Widgets 2 Mar 20, 2011 04:02 PM
[SOLVED] Background image and colour doesn't show in internet explorer andytaylor Atahualpa 3 Wordpress theme 6 Dec 17, 2010 06:22 AM
[SOLVED] Logo Background Not Visible in Internet Explorer. SC801 Header configuration & styling 1 Oct 18, 2010 04:06 PM
Background won't load in IE8, but loads fine in Firefox ktaylor310 Header configuration & styling 6 May 6, 2010 01:36 PM


All times are GMT -6. The time now is 09:01 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.