Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

[SOLVED] Problems with images and background image in Internet Explorer


  #1  
Old Mar 18, 2011, 07:18 AM
freelancekonsulenten's Avatar
freelancekonsulenten
 
45 posts · Oct 2009
Denmark
I did put some images in a widget in the left sidebar, and made these images to further to left then page. I have also put in a background image.

My problems is that in Internet Explorer the images are being cut by the background image.
It works fine in all other browsers.

URL: http://www.dnpsurvey.dk/

I am using Atahualpa 3.5.3

Hope someone can help.
Thank you and have a nice weekend!!

Best regards,
Torben
  #2  
Old Mar 18, 2011, 07:50 AM
lmilesw's Avatar
lmilesw
 
10,176 posts · Jul 2009
Central New York State USA
Try adding the following to ATO>Add HTML/CSS Inserts>CSS Inserts
HTML Code:
.textwidget img
position: relative;
}
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Mar 20, 2011, 04:02 PM
freelancekonsulenten's Avatar
freelancekonsulenten
 
45 posts · Oct 2009
Denmark
Thank you so much!!

It worked perfectly!

Bookmarks

Tags
background image, image in widget, internet explorer

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems viewing Atahualpa theme in Internet Explorer harpek New Versions, & Updating 10 Sep 11, 2011 03:55 AM
Internet Explorer problems polzie1000 New Versions, & Updating 0 Jan 24, 2011 05:34 AM
Display problems in Internet Explorer prooffairy Atahualpa 3 Wordpress theme 3 Dec 20, 2010 10:28 AM
[SOLVED] Background image and colour doesn't show in internet explorer andytaylor Atahualpa 3 Wordpress theme 6 Dec 17, 2010 06:22 AM
[SOLVED] Adsense Problems in INTERNET EXPLORER bogdanvelea Atahualpa 3 Wordpress theme 4 Oct 22, 2010 04:52 AM


All times are GMT -6. The time now is 06:36 PM.


Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.