Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Logo Background Not Visible in Internet Explorer.


  #1  
Old Oct 18, 2010, 04:54 PM
SC801
 
34 posts · Oct 2010
I have been looking through the posts of IE image problems, but nothing has worked for me.

the web page is here: http://sierraclubcalifornia.org/

The background text in the logo area shows up fine in FF, but does not appear in IE.

I have in Appearance>ATO>Style and Edit Header Area>Logo Area: Styling this code -
height: 160px; background: url('./wordpress/wp-content/themes/atahualpa/images/logo-background-smallest.png') no-repeat;

I've also tried having the full http url, and having no beginning period in the url. Nothing has worked.

Can anyone help me?
  #2  
Old Oct 18, 2010, 05:06 PM
SC801
 
34 posts · Oct 2010
nevermind, i fixed it

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Background image and colour doesn't show in internet explorer andytaylor Atahualpa 3 Wordpress theme 6 Dec 17, 2010 07:22 AM
Internet Explorer issue pamlicoink New Versions, & Updating 3 Jul 24, 2010 09:50 PM
Messed up in Internet explorer jorund Installing & running WordPress 11 Dec 5, 2009 01:28 AM
[SOLVED] Logo Area Missing In Internet Explorer. Juslyn Header configuration & styling 5 Aug 1, 2009 01:02 AM
Want to make background image visible through logo div keblake Header configuration & styling 4 Mar 11, 2009 09:32 PM


All times are GMT -6. The time now is 10:08 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.