Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] header images don't show up after roll out/redirect


  #1  
Old Jun 11, 2012, 06:24 PM
neo
 
5 posts · Nov 2011
SF Bay Area
I hope someone can help us with this. We developed our site in a subdirectory, and you can see it here:

www.wordpress2.albanystrollroll.org

we have now gone live by directing the live url

www.albanystrollroll.org

to this subdirectory. Everything works except for the rotating header images, which do not show up at all, as if the links are pointing to the wrong place. The other images all work fine, even the logo and custom images sitting in images/ but not those in images/header. Any ideas on what to edit to make this work?

Thanks very much for any light you can shed on this.

cheers,
neo
  #2  
Old Jun 11, 2012, 06:40 PM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Is his two installs? If so, did you put the header images in both folders?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jun 11, 2012, 09:36 PM
neo
 
5 posts · Nov 2011
SF Bay Area
Well, not quite two installs, but sort of. Problem resolved after changing the site urls in WP and then sorting out directory weirdness of dreamhost's user directory structure wherein each user has their own version of a ftp directory. Makes collaboration hard!

Thanks very much for your help!

Bookmarks

Tags
banner, header image files, image path, paths

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Roll-over action and link from images allyevans Plugins & Atahualpa 1 Jul 3, 2011 03:37 AM
Header images don't show? Read this ... Flynn Header 88 Dec 28, 2010 12:54 AM
Header images show blanks! rholcombe Header configuration & styling 3 Aug 20, 2010 06:47 AM
Header images sometimes show and sometimes don't sipayne2009 Header configuration & styling 1 Dec 22, 2009 03:28 AM


All times are GMT -6. The time now is 07:28 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.