Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Is Version 3.6.4 Compatible with WP 3.3?


  #1  
Old Dec 24, 2011, 08:20 AM
GRF
 
76 posts · Mar 2011
I just tried activating v.3.6.4 and get the following error after upgrading Wordpress to v3.3

500 - Internal server error.
There is a problem with the resource you are looking for, and it cannot be displayed.
  #2  
Old Dec 24, 2011, 10:32 AM
juggledad's Avatar
juggledad
 
23,632 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
There was an issue in the 3.6.x versions with Suhosin (you can search the forums) and theret are a number of BUGFIX's to apply (Olde Versions & Updates - threads starting with BUGFIX 364-nn)

but why not install 3.7.3 which is thE latest version?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Dec 28, 2011, 07:14 AM
utcarsons
 
10 posts · Nov 2010
I'm even worse... Wondering if it is going to break my 3.5.1.

I've tried updating several times to the new 3.7.x and it breaks some things on the site that I haven't been able to figure out how to fix... like my multicolumn category pages...

Feel free to have a peek and tell me what I'm missing if you like. I couldn't figure it out. I tried using a template posted, but it only works for one page. I couldn't figure out how to get a second category page to work. (I use 2 custom category pages with my current setup for the "available dogs page" and the "special medical fund" page.

Im really feeling like Im getting stuck here, but ever time I try and install the new version, I get frustrated and switch back.
  #4  
Old Dec 28, 2011, 10:21 AM
juggledad's Avatar
juggledad
 
23,632 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Quote:
... like my multicolumn category pages...
did you remember to copy the template into the new theme folder?

there was a change to the theme about thenm because of new wordpress restrictions so any template might need to be updated.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Dec 28, 2011, 10:30 AM
utcarsons
 
10 posts · Nov 2010
Ive tried it again today and now have the current theme operating. I think I have completely missed the boat with the template though. Maybe you can help. I dont understand how I can use it on more than one page. After reading more, I think I may be trying to set it up improperly. I was making changes IN the template.php file rather than making a custom field in the page. I cannot for the life of me figure out how to add a custom field to my page though! Im pulling my hair out here.

And yes, I did copy the template over. I just now re-copied a fresh version.

Edited to add: I did have it actually working earlier today, but I had made changes to the template, so it wouldn't work on more than one page.

Last edited by utcarsons; Dec 28, 2011 at 10:33 AM.
  #6  
Old Dec 28, 2011, 11:22 AM
utcarsons
 
10 posts · Nov 2010
Quote:
Originally Posted by utcarsons
Ive tried it again today and now have the current theme operating. I think I have completely missed the boat with the template though. Maybe you can help. I dont understand how I can use it on more than one page. After reading more, I think I may be trying to set it up improperly. I was making changes IN the template.php file rather than making a custom field in the page. I cannot for the life of me figure out how to add a custom field to my page though! Im pulling my hair out here.

And yes, I did copy the template over. I just now re-copied a fresh version.

Edited to add: I did have it actually working earlier today, but I had made changes to the template, so it wouldn't work on more than one page.
Figured it out... SCREEN OPTIONS... smacks forehead...
  #7  
Old Dec 28, 2011, 11:30 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I hope you didn't hurt yourself . Will mark as solved.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Are ATA v3.5.3 and WP v3.0.3 compatible? GILSAN New Versions, & Updating 4 Feb 20, 2011 05:44 PM
[SOLVED] Ata version 3.5.3 (bfa_ata4) compatability issue with php version php 5.2.12 bettykin Atahualpa 3 Wordpress theme 4 Dec 6, 2010 10:53 AM
Why not X-UA-Compatible : IE=8? mdmower Atahualpa 3 Wordpress theme 6 Sep 24, 2010 06:35 AM
WordPress 3.0 compatible? Ber|Art Atahualpa 3 Wordpress theme 2 Jun 15, 2010 05:04 PM
[SOLVED] Can't upload the latest version to my Dashboard because I have older version rhymes New Versions, & Updating 2 Apr 25, 2009 10:22 PM


All times are GMT -6. The time now is 11:25 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.