Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Images Don't Show in IE


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Dec 15, 2011, 02:58 PM
gkicjax
 
3 posts · Dec 2011
Hi - I'm new to the forum, but have read everything I could find on this issue-
I can see both the Banner image and the Banner Overlay in Firefox. My friend is running IE 9 & Firefox and she says the Banner Overlay is on top of the banner and it is NOT on my computer running Firefox. It shows that the banner is shorter than the full width and the Overlay is in a blank white space to the right of the banner.
However, when I go to IE 8 on my computer (I'm running IE8) there is no Banner at all and the Banner Overlay has that small box thing with a red X which shows the picture is not found.
The site is http://gkicjax.com
The Banner Image was checked and is in the correct header folder and is named gkicbanner.jpg
It was uploaded using FTP
The Style Layout is set at 99%
The Banner size is 978px X 188px
1. Why does my friend see the banner larger than I see it?
2. Why can she see the Banner in IE?
3. Why can't I see the Banner in IE, nor can my boss?

I'm running Wordpress 3.3 & have upgraded the Atahualpa Theme to 3.7.3

Hel...P, Please.....
Leslie

Last edited by gkicjax; Dec 15, 2011 at 03:24 PM.
  #2  
Old Dec 15, 2011, 04:09 PM
juggledad's Avatar
juggledad
 
22,048 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
try using the fully qualiified path to the image
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Dec 16, 2011, 09:10 AM
gkicjax
 
3 posts · Dec 2011
Good Morning Juggledad
I tried that- doesn't help
I also deleted & re - downloaded the whole theme.
So here is what I see...
Now the default images show in IE8
So I loaded my banner image and IE8 doesn't show it. I did notice that it's a much bigger file than the default images. The one that shows is a file size of 45904 for the default banner where my banner file size is 693697...I wouldn't think that would be an issue but?? since that's the only difference I see???
I even tried renaming my banner to one of the default banner names and reuploading it and there again, IE8 will not show my image but does show the default images when refreshed (since I haven't yet deleted them)
Does anyone have any thoughts on this?
  #4  
Old Dec 16, 2011, 01:33 PM
juggledad's Avatar
juggledad
 
22,048 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
your images have a color space of CMYK vrs RGB and I beleive IE has an issue with CMYK
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #5  
Old Dec 16, 2011, 03:32 PM
gkicjax
 
3 posts · Dec 2011
Thanks Juggledad
I think I figured that out about the same time you posted! I went back to the previous long thread and saw your post there about the RBG format issue. I use Corel Draw but never paid attention to that formatting issue before. I don't think I will ever forget after the long day of frustration I've had.
Thanks so much!
Warning to all who use an illustration program - check if you are saving your jpg as a RPG or CMYK - only RPG works on IE8 !!
Leslie

Bookmarks

Tags
images do not display

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I show images in the RSS feed? Gates RSS, Feeds & Subscribing 1 Aug 31, 2011 07:35 AM
can I get images to show up under catagories? moomum Center area post/pages 2 Dec 20, 2010 07:30 PM
No Images show up in 3.4.5 blackberries Forum How-To 1 Jan 25, 2010 08:06 AM
Header images sometimes show and sometimes don't sipayne2009 Header configuration & styling 1 Dec 22, 2009 03:28 AM


All times are GMT -6. The time now is 11:40 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.