Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Sidebars & Widgets »

Added widget area doesn't appear in Widgets page of Dashboard


  #1  
Old Nov 17, 2011, 11:38 AM
ellenfinkl
 
54 posts · Aug 2009
I added a widget, but it doesn't appear as a Widget area. I added it to the header. (I successfully had one in the past, but it somehow disappeared.)

The header area now reads: <?php bfa_widget_area('name=Above Header'); ?> %bar1 %image %logo %bar2 %cats

I'm using Atahualpa 3.4.1. What else can I do?
Thanks
__________________
http://www.ellenfinkelstein.com

Last edited by ellenfinkl; Nov 17, 2011 at 11:44 AM. Reason: to add email notification
  #2  
Old Nov 17, 2011, 11:59 AM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what site is this on?
did you refresh the front paage once or twice?
do you have a caching plugin active?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Nov 23, 2011, 12:00 PM
ellenfinkl
 
54 posts · Aug 2009
The page is http://www.ellenfinkelstein.com/acadblog/.
I deactivated a cache plugin and refreshed and it is now showing on my site (it's at the very top).
But it still doesn't show in my Widgets panel. In other words, I should have a widget called Above Header because my code is:
<?php bfa_widget_area('name=Above Header');
I've attached a screenshot.
Thanks,
Ellen
Attached Thumbnails
Click image for larger version

Name:	atahualpa-no above header widget.JPG
Views:	481
Size:	30.9 KB
ID:	1639  
__________________
http://www.ellenfinkelstein.com
  #4  
Old Nov 23, 2011, 12:37 PM
juggledad's Avatar
juggledad
 
23,686 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
HTML Code:
<?php bfa_widget_area('name=Above Header');
do you have the '?>'

your on an old release of Atahualpa. At one point there was an issue dealing with the new widget areas but I don't remember what it was. The widget area IS showing in the page source.

I would recommend backing up the database and upgrading to 3.7.1
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Nov 23, 2011, 01:44 PM
ellenfinkl
 
54 posts · Aug 2009
Yes, I have the ?>. The full code is:
<?php bfa_widget_area('name=Above Header'); ?> %bar1 %image %logo %bar2 %cats

OK, I will try to upgrade.
__________________
http://www.ellenfinkelstein.com

Bookmarks

Tags
new widget area

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't add widgets to new widget area fdlstx Sidebars & Widgets 3 Jul 19, 2011 03:34 PM
[SOLVED] How to style widgets in a new widget area mathmojo Sidebars & Widgets 15 Sep 30, 2010 12:30 AM
[SOLVED] Widgets - Widget Area Problem annsworld Sidebars & Widgets 4 Mar 21, 2010 02:54 PM
[SOLVED] New WIDGET AREA is not showing up in Dashboard - Appearance - Widgets merle Sidebars & Widgets 5 Feb 20, 2010 01:35 PM
Added Widgets to Header area and now Widgets won't go away from Widgets page kippiper Header configuration & styling 5 Nov 12, 2009 05:33 PM


All times are GMT -6. The time now is 02:48 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.