Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

[SOLVED] Stray greater-than symbol in wordpress blog body


  #1  
Old Nov 8, 2011, 08:38 AM
esebagel
 
6 posts · Nov 2011
I have a stray ">" at the top, middle of my Wordpress Blog and above the main logo. I am having a heck of a time trying to find where it is coming from so I can delete it. Can anyone point me in the right direction? I'm no programmer but I have looked to the best of my ability to find it...and I'm very tenacious. Here is the link: http://www.ahtcsonline.com/wordpress


Thank you in advance,

Evan
  #2  
Old Nov 8, 2011, 08:58 AM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
1) check what you have at ATO->Add HTML/CSS Inserts
and if that's not the issue
2) temporally disable your plugins to see if one causes it.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Nov 8, 2011, 09:05 AM
esebagel
 
6 posts · Nov 2011
Thank you very much. You know I checked there and looked up and down. I then realized that I had recently added these lines very recently:

<meta name="viewport" content=" width=device-width,initial-scale=1,user-scalable=no" />
<link rel="apple-touch-icon" href="http://www.ahtcsonline.com/images/ahtcs-logo-mobile.png" />
<link rel="stylesheet" href="http://domain.tld/mobile.css" type="text/css" media="handheld" />

But why would it have added that ">" sign?

I tried view source, I looked through all of the CSS and searched (using Dreamweaver) for the answer but could not find it. I have spent probably 3 hours looking.

BTW, I only added the above code so my blog would be formatted correctly on a smart phone.

Thanks again
  #4  
Old Nov 8, 2011, 09:42 AM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Which option did you put the in?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Nov 8, 2011, 09:47 AM
esebagel
 
6 posts · Nov 2011
To be safe I removed all three lines...I guess I can put back one at a time to see what happens. Turns out that if I put any of the code back it produces that ">" in the same spot of my blog. I am anal retentive when it comes to these things...so that is why I spent 3 hours trying to figure it out, scoured the internet and then broke down to post it. That field must like any code in it
  #6  
Old Nov 8, 2011, 09:49 AM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Which option did you put the in?

I'm going to guess you put it in 'HTML Inserts: Body Tag' am I right?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Nov 8, 2011, 10:09 AM
esebagel
 
6 posts · Nov 2011
Sorry, I guess I didn't fully understand your question initially. I put it in under: "Add HTML / CSS Inserts"
  #8  
Old Nov 8, 2011, 10:21 AM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
And what option in that section did you put it in?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Nov 8, 2011, 10:25 AM
esebagel
 
6 posts · Nov 2011
HTML Inserts: Header
  #10  
Old Nov 8, 2011, 11:23 AM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Looks like it is gone now? You originally had it in the 'HTML inserts: Body tag'
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Nov 8, 2011 at 11:26 AM.
  #11  
Old Nov 8, 2011, 11:42 AM
esebagel
 
6 posts · Nov 2011
Thank you so much for your help. I know enough to be dangerous so I try to be careful not to edit any of the pages. I am glad it wasn't the plugins. Once something is working I hate to mess with it. Thanks again for your help. On to my next project of creating a web based testing platform so people who take my class can take an online test when they have completed the webinar.

Bookmarks

Tags
stray greater-than symbol

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
% symbol showing up on Archive Pages samredlich Excerpts, Read more, Pagination 11 Aug 26, 2010 08:54 PM
� Symbol showing in excerpts mode webNapoli Excerpts, Read more, Pagination 7 Jul 23, 2010 08:16 PM
Stray <div> sportsgrants Forum How-To 2 Mar 8, 2010 10:21 AM
Does using this theme still treat my Wordpress blog like a blog or website? rhymes Atahualpa 3 Wordpress theme 2 Apr 25, 2009 01:07 PM
HELP PLEASE! Trying to use Stray Random Quotes Widget - Won't Work.... laurastone Sidebars & Widgets 1 Mar 30, 2009 06:33 PM


All times are GMT -6. The time now is 01:51 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.