Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Excerpts, Read more, Pagination »

� Symbol showing in excerpts mode


  #1  
Old Jul 22, 2010, 05:02 AM
webNapoli's Avatar
webNapoli
 
3 posts · Jul 2010
this symbol � showing in excerpts mode.
My blog is in italian
http://www.napolinelmondo.org

please help me.
Thanks
  #2  
Old Jul 22, 2010, 06:44 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
check your posts and look to see what character is there. If it seems to be a blank, it is probably a non printable character so delete it and add a blank in it's place
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jul 22, 2010, 06:50 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
Perhaps the Google ad is affecting it the code. I'm not sure. Double check in the HTML editor for any strange code.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #4  
Old Jul 22, 2010, 07:53 AM
webNapoli's Avatar
webNapoli
 
3 posts · Jul 2010
I'll try to check by following your tips. But I would add that in the previous version the problem does not occur.
Thank you
  #5  
Old Jul 22, 2010, 08:19 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I see you fixed it. Could you share what you did?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #6  
Old Jul 22, 2010, 09:42 AM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
And now I see the symbols back. You probably turned off excerpts for awhile. Is that correct? Your problem appears related to character encoding and I am not sure how to track down the why. You said this did not happen in the "previous version". The previous version of WordPress or Atahualpa?
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #7  
Old Jul 22, 2010, 02:04 PM
webNapoli's Avatar
webNapoli
 
3 posts · Jul 2010
I was referring to the version of athaualpa 3.4.9
if I had to resolve account will give you the solution.
Thanks for your attention
  #8  
Old Jul 23, 2010, 07:16 PM
shirley1
 
65 posts · Jun 2010
I have the same problem , only with one character in the excerpts.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
% symbol showing up on Archive Pages samredlich Excerpts, Read more, Pagination 11 Aug 26, 2010 07:54 PM
[SOLVED] Thumbnails not showing up in Excerpts pascalel Excerpts, Read more, Pagination 1 Jul 7, 2010 11:19 PM
Developed a new Category Error when in Excerpt Mode pennyb46 Page & Category Menu Bars 1 May 31, 2010 11:27 AM
Images in excerpts not showing gvlismas Excerpts, Read more, Pagination 2 May 12, 2010 05:49 AM
Showing NextGen Gallery in excerpts adelante Excerpts, Read more, Pagination 1 Jul 21, 2009 07:17 AM


All times are GMT -6. The time now is 10:46 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.