Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] Allwebmenus and Atahualpa 3.6.7 won't work


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Sep 26, 2011, 11:37 AM
Buddy1
 
4 posts · Sep 2011
I'm trying to use allwebmenus plug in and it won't work. Likno Support says I checked your page and saw its source code. It seems that you (or a plugin you are using) have turned all the code to a single line.

This causes a problem as the single-line comments that are just before the actual menu-building code are now commenting out all of the code (as it is all in one line)!
I have deactivated all plugins and still cannot get allwebmenus to work. Has anyone been able to use this plug in? Thanks for any help.
Buddy
  #2  
Old Sep 26, 2011, 11:44 AM
juggledad's Avatar
juggledad
 
22,382 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Do you have the 3.6.7 PATCHES applied? Here are the links.
  • PATCH 367-01: Odd effects when 'CSS: Compress' = 'Yes'
  • PATCH 367-02 is incorporated in PATCH 367-04
  • PATCH 367-03: PHP errors when adding widget areas in index.php
  • PATCH 367-04: Hovering over a Post/Page title only shows "Permanent Link to"
  • PATCH 367-05: Site Title appended after the 'WordPress SEO by Yoast' title
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Sep 26, 2011, 12:00 PM
Buddy1
 
4 posts · Sep 2011
Thanks for the quick answer and the patches, I have installed all of them now but still no luck with the allwebmenus.
The site is:http://buddyroberts.com/brookstone/
  #4  
Old Sep 26, 2011, 12:02 PM
Buddy1
 
4 posts · Sep 2011
I tried to paste a screenshot but it would not paste, they say the problem starts at line 21 col1.
Thanks,
Buddy
  #5  
Old Sep 26, 2011, 03:11 PM
Buddy1
 
4 posts · Sep 2011
Allwebmenus fixed it for me, working fine now.
Buddy

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
WPtouch - Does it work with Atahualpa? Big Geek Daddy Atahualpa 3 Wordpress theme 3 Nov 12, 2013 07:50 AM
WordPress 3.0.1 Atahualpa 3.5.3 Does Import Atahualpa settings file Work cab262 New Versions, & Updating 5 Oct 26, 2010 04:06 AM
Does Atahualpa work with MU Biffburton Atahualpa 3 Wordpress theme 2 Apr 28, 2009 03:26 PM
IE 7 with XP: Atahualpa don't work sometimes francos Atahualpa 3 Wordpress theme 4 Apr 17, 2009 02:59 AM
Tried to install allwebmenus--doesn't seem to work pbravin Plugins & Atahualpa 2 Apr 16, 2009 09:37 AM


All times are GMT -6. The time now is 06:06 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.