Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » Forum Usage » Forum How-To »

[SOLVED] Google ad plugins


  #1  
Old Sep 11, 2011, 04:44 PM
Nightdiver
 
5 posts · Sep 2010
Send a message via Skype™ to Nightdiver
Hi

I am trying to put google adds on my new site.

I have tried datafeedr random ads V2, simple adsense and also adsense extreme

None seem to work, just show the menu box.

I am using wp 3.2.1 with theme Atahula 3.6.7

I have used this theme on another site, although version 3.4.9 and datafeedr works fine.

I have tried these on other themes and they all work ok, works on Atahula 3.4.9 but cannot get them to work on the latest version, need help please.

Any ideas

Last edited by Nightdiver; Sep 13, 2011 at 11:13 AM.
  #2  
Old Sep 15, 2011, 10:58 AM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what is the url?
are you using the 'Random / Rotating Ads V2' plugin? if it hasn't been updated since 2009.
you said you used it with atahualpa on another site, with what version of WP?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Sep 15, 2011, 05:30 PM
Nightdiver
 
5 posts · Sep 2010
Send a message via Skype™ to Nightdiver
I am using wp 3.2.1 on the old site with Atahualpa 3.4.9 www.lanzarote-holiday-accommodation.com

The new one wp 3.2.1 also but with Atahualpa 3.6.7 http://lanzarotestudio.com/blog/lanzarotestudio/

On both sites I am using Adsense extreme. Works fine on 3.4.9 , but will not work on the Atahualpa 3.6.7

I have tried this with other themes and there is no problem.

I contacted another person who said he was experiencing the same problem with 3.6.7
  #4  
Old Sep 15, 2011, 06:25 PM
juggledad's Avatar
juggledad
 
23,655 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
It looks like you don't have the 3.6.7 PATCHES applied. Here are the links.
  • PATCH 367-01: Odd effects when 'CSS: Compress' = 'Yes'
  • PATCH 367-02 is incorporated in PATCH 367-04
  • PATCH 367-03: PHP errors when adding widget areas in index.php
  • PATCH 367-04: Hovering over a Post/Page title only shows "Permanent Link to"
  • PATCH 367-05: Site Title appended after the 'WordPress SEO by Yoast' title
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Sep 16, 2011, 01:07 PM
Nightdiver
 
5 posts · Sep 2010
Send a message via Skype™ to Nightdiver
Sorted now working fine, thank you for your help, much appreciated.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
SEO Plugins -- How Many are Too Many? Cheers Header configuration & styling 7 Dec 21, 2010 03:35 PM
[SOLVED] Hi, I want to put a google ad in the header. google adsense vishvadeep Header configuration & styling 5 Aug 27, 2009 12:30 PM
Plugins Esperanza Plugins & Atahualpa 6 Aug 25, 2009 03:33 PM
Need just a little help with two plugins + google ads Echtzeit Plugins & Atahualpa 0 Mar 1, 2009 06:04 AM


All times are GMT -6. The time now is 12:03 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.