Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Odd effects when 'CSS: Compress' = 'Yes'


  #1  
Old Sep 8, 2011, 04:29 PM
leo
 
6 posts · Sep 2011
I've installed the new css.php file. so it helped with bringing back spaces after comma's.
but it also gives a new thing: every page- or post load, show for a part of a second also a partial black screen. first the post/page is loaded, and then the partial black screen followes. same effect when I set Compress to "no".
how come?
  #2  
Old Sep 8, 2011, 04:35 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
If you haven't you should apply all patches.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Sep 8, 2011, 04:50 PM
leo
 
6 posts · Sep 2011
I did. all four.
so...
  #4  
Old Sep 8, 2011, 04:53 PM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Example? URL showing issue
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Sep 8, 2011, 05:06 PM
leo
 
6 posts · Sep 2011
http://www.vvbeetgum.nl/
  #6  
Old Sep 8, 2011, 07:47 PM
juggledad's Avatar
juggledad
 
23,576 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
please test this: switch to the twenty-eleven theme and see if it exhibits the same behavior
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Sep 8, 2011, 08:25 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
I would also test with all the plugins deactivated.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #8  
Old Sep 9, 2011, 01:00 AM
leo
 
6 posts · Sep 2011
I found the plugin: Lightbox 2.
thx guys

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Linkable header image while using fade effects? bymclaugh Header configuration & styling 15 Jul 6, 2011 08:30 AM
PATCH 367-01: Odd effects when 'CSS: Compress' = 'Yes' juggledad Old Version fixes and change logs 0 May 13, 2011 06:52 AM
BUGFIX 364-02: CSS Compression does not happen if 'Allow debugging?' is 'Yes' juggledad Old Version fixes and change logs 12 Mar 5, 2011 05:00 PM
Ajaxed WordPress plugin special effects not working tuibguy Plugins & Atahualpa 2 Mar 19, 2009 03:10 PM


All times are GMT -6. The time now is 09:46 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.