Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Invalid Athualapa Settings File Message

Old Aug 31, 2011, 12:24 PM
12 posts · Oct 2009
Pittsburgh, PA
I searched for import invalid, but only got one result which is different from what is happening for me.

I was a couple of versions behind on the theme and just updated to 3.6.7. (Already had WP 3.2.1) Prior to doing this I exported the settings file. On clicking Import/Export after updating the theme I found that the file now needs to be pasted in. When I pasted in the code I was told that it seems to be an invalid file. How do I get my settings back?

My header graphic was gone too, but I got it back.


Old Aug 31, 2011, 03:25 PM
lmilesw's Avatar
10,174 posts · Jul 2009
Central New York State USA
Could you attach your exported txt file to a reply? Also you should first install all the patches for 3.6.7 as outlined in the new version and updating forum. That may have some bearing on this. The fixes mentioned in the descriptions are not necessarily all of the issues they fix.
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't import a settings file for 3.6.4. (file from another site running 3.6.4) Foodie With Family New Versions, & Updating 6 Mar 21, 2011 09:51 AM
[SOLVED] Importing Atahualpa settings file, file not valid Neut New Versions, & Updating 12 Feb 1, 2011 08:35 AM
Can't Import Settings File mommiedaze New Versions, & Updating 1 Jan 7, 2011 10:21 PM
Google Chrome not uploading settings file bymclaugh New Versions, & Updating 5 Sep 17, 2010 11:41 PM
[SOLVED] Lost settings after update to 3.5.1 from 3.4.9 + cannot retrieve import sett mafgirl New Versions, & Updating 2 Jul 22, 2010 05:37 AM

All times are GMT -6. The time now is 01:44 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.