Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Excerpts, Read more, Pagination »

Older Entries Link from Homepage gives CSS code in IE/Safari instead of page 2


  #1  
Old Jun 7, 2011, 12:07 AM
soamelt
 
2 posts · Jun 2011
when i click "older entries" from my homepage in safari instead of .../page/2/ it goes to: /page/2/?bfa_ata_file=css which just gives a page of code instead of rendering the site.
i don't have IE but i'm being told it's not working in IE either.

firefox works properly.
manually typing in .../page/2 works fine.

i'm using Atahualpa 3.5.1 and wordpress 3.1.1

the site is: http://craziestgadgets.com

thank you
  #2  
Old Jun 7, 2011, 03:52 AM
juggledad's Avatar
juggledad
 
23,627 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
when did this start happening?
What did you change?

it happens in FireFox and Safari on the MAC.

Do you have all BUGFIX's for your version applied? (they can be found in the 'New Version & Updates' forum and sub forum)
--if not. apply them before we go any further and re-test

You might want to upgrade - do it manually so you can swap between versions
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jun 7, 2011, 07:55 AM
soamelt
 
2 posts · Jun 2011
checking my Google Analytics, there's a steep dropoff on "page 2" views exactly when i installed the theme about a month back. it's always worked fine on my own computer (mac/ff) so i never noticed the issue.

After trying and untrying a few things, and comparing this to my other sites which work fine with the theme, I switched the CSS from external to inline which fixed the issue (although it's slightly less than ideal).

The amount of bugfixes between my version and the current one is pretty daunting, I wouldn't even know where to begin and I'm hesitant to upgrade for now until 3.6.8 is out, as I have php in the theme settings and multiple sites.

Thanks for your response above. Above issue aside, I love the theme and the customizability.
  #4  
Old Oct 31, 2011, 10:22 AM
awilder
 
3 posts · Oct 2011
We've been experiencing this problem, too. Running Atahualpa 3.7.1 on Wordpress 3.2.1.

The "Newer Entries" and "Older Entries" on the home page are intermittently linking to:
Code:
http://www.100daysofrealfood.com/page/2/?bfa_ata_file=css
or
Code:
http://www.100daysofrealfood.com/page/2/?bfa_ata_file=js
Rather than just:
Code:
http://www.100daysofrealfood.com/page/2/
As a result, when clicking on the link it shows the visitor the CSS or JS file, not the intended page.

We had WP Super Cache installed, and I'm guessing it might have been a conflict there? I just deactivated that and installed W3 Total Cache instead. Haven't seen the problem yet, but since it was intermittent anyway, I don't know if it's actually resolved.

I do not want to go back to inline css/js as a workaround.

Here's our list of active plugins. All are up-to-date:
Ad Squares Widget
Akismet
BackWPup
Collapsing Archives
Facebook Like Thumbnail
Google XML Sitemaps
Image Widget
Jetpack by WordPress.com
My Category Order
nrelate Related Content
Really simple Facebook Twitter share buttons
Subscribe2
Subscribe to Comments Reloaded
Subscription Options
W3 Total Cache
WP-FLV
WP-Print
Any suggestions?

Thanks very much,
Andrew
  #5  
Old Nov 1, 2011, 08:02 AM
juggledad's Avatar
juggledad
 
23,627 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What is your permalink?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Nov 1, 2011, 11:56 AM
awilder
 
3 posts · Oct 2011
/year/month/day/post-name

Thanks,
Andrew
  #7  
Old Nov 1, 2011, 12:05 PM
juggledad's Avatar
juggledad
 
23,627 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
can you pin point a situation when it will happen? I don't see it happening
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #8  
Old Nov 1, 2011, 03:24 PM
awilder
 
3 posts · Oct 2011
It was an intermittent problem.

I changed caching plugins from WP Super Cache to W3 Total Cache. Haven't seen the problem again since...

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] 'Older Entries' link not working wilbrimley Center area post/pages 4 Feb 9, 2011 06:53 PM
Older Newer entries tags raddy59 Center area post/pages 1 Jan 16, 2011 11:22 AM
Different # of posts shown on front page, "Page 2" (older entries), etc. bswb97 Center area post/pages 7 Dec 8, 2010 02:32 PM
Pagination link on home page ("Older Entries") is broken aking10 Excerpts, Read more, Pagination 5 Sep 13, 2010 02:14 PM


All times are GMT -6. The time now is 08:30 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.