Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] my export file is full of weird characters


  #1  
Old May 15, 2011, 01:40 PM
mafgirl's Avatar
mafgirl
 
79 posts · May 2010
Brighton, United Kingdom
Hello,

I've had a blog with Atahualpa theme for a few years now and also have two other sites running on Atahualpha, so am a pretty confident user. I've not really changed anything in my settings for a while and also not been upgrading Atahualpa, so have not exported my settings for a while.
I've just started a new test site and wanted to start off with exporting my settings of my main blog mafgirl.com and importing them to the test blog to start customizing.
However, when I go to ATO/ export settings, the file it generates is full of weird characters rather than code, it starts off like this:
Quote:
YToyNjg6e3M6MTE6InVzZV9iZmFfc2VvIjtzOjI6Ik5vIjtzOj I1OiJob21lcGFnZV9tZXRhX2Rlc2NyaX
and goes on forever just like it. I've attached the file to this thread - uhm, no I haven't, apparently my quota for attachments is full but I'm not able to delete older attachments- never mind, I hope the above quote helps you to get the gist?
When I try to import the weird text file anyway (you just never know ) I get the message: sorry, but doesn't appear to be a valid Atahualpa Settings file.
I tried exporting the settings in Safari (5.0.5), Firefox (4.0.1) and IE (9) . I tried saving them or opening them in notepad, but all with the same results. I then tried my other Atahualpa website and it does the same... They are both running on Atahualpa version: 3.5.1 (Told you I hadn't upgraded for a while... :S ) my new test site exports the settings just fine, but that is a new install of Atahualpa 3.6.7. I even restarted my laptop and tried all the above again, but to no avail..

I am now worried about upgrading either of my two 3.5.1 blogs as I cannot export my settings before I do!
Any ideas on how to fix this?
__________________
my website www.marolinedesign.com

Last edited by mafgirl; Jan 19, 2012 at 09:06 AM.
  #2  
Old May 15, 2011, 01:55 PM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
The export was in base64 but was changer json about 3.5.3. There is a note about this in one on the release announcements and an file that can be used to upload the old style.

Or you could manually install the latest version side by side 351 switch to it and do the export
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old May 15, 2011, 02:10 PM
mafgirl's Avatar
mafgirl
 
79 posts · May 2010
Brighton, United Kingdom
Oh thanks Juggledad! I had already installed it side by side, but when activating it, it seemed to have lost some of the settings. I've exported it from the new version and will have a go at figuring out the settings to go 'back to normal'. Thank you!!!

Can I be cheeky and ask you to have a look at a thread I started yesterday? http://forum.bytesforall.com/showthread.php?t=14166 no-one has answered yet and I was just wondering if you could have a look pleassssse???
__________________
my website www.marolinedesign.com

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't import a settings file for 3.6.4. (file from another site running 3.6.4) Foodie With Family New Versions, & Updating 6 Mar 21, 2011 08:51 AM
[SOLVED] Importing Atahualpa settings file, file not valid Neut New Versions, & Updating 12 Feb 1, 2011 07:35 AM
Special characters KentUser Forum How-To 0 Oct 1, 2010 03:11 PM
How to use export.php script file to save theme changes? Andante New Versions, & Updating 1 Mar 22, 2009 06:36 PM
Bug: Escape Characters Inserted TarheelRambler Post-Kicker, -Byline & -Footer 11 Dec 14, 2008 08:22 AM


All times are GMT -6. The time now is 11:05 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.