Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages »

[SOLVED] Weird box showing up in all posts.

Old May 3, 2011, 05:05 PM
gr870sfunk's Avatar
110 posts · Mar 2011
Montgomery, AL

First off, please click on the link to see what I'm talking about. Its kinda hard to describe what it is exactly.

I have scoured over the atahualpa options, but no no avail. I know its got to be some errant style somewhere, but damned if I can find it. I am using several plugins, but the only one I can think that might be interfering is "Custom Post Background". Another girl here and I were looking over it and think that maybe the image is somehow getting populated in the page background and the actual post, but I have removed all the redundancy of the image URL I could find. I've even looked at the source, thinking I'd missed something there.

I just can't seem to get that box to go away. I would even be happy with it just being there, but being my background color(#25537a). I just don't know where the little guy is living in my code.

Please help! It's driving me insane! Thank you in advance!
Old May 3, 2011, 05:51 PM
lmilesw's Avatar
10,174 posts · Jul 2009
Central New York State USA
The main issue I see is you have width set for the post and the post footer which is throwing the alignment off.
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
Old May 4, 2011, 03:57 AM
juggledad's Avatar
23,617 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Looking at your site, it looks like you have copied a LOT of CSS from somewhere else and added it to the CSS Inserts. Part of that CSS is causing the issue. Remove the entire

/*START CONTENT ========================= */


/*END CONTENT =========================== */

section and you will see the issue is gone. I'll leave it to you to determine the exact line that causes the issue.

I don't recommend adding in this much CSS if it is just copied from another site. You should use the theme options to do what you want. What you have is going to be a nightmare to change in the future.
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
Old May 4, 2011, 08:00 AM
gr870sfunk's Avatar
110 posts · Mar 2011
Montgomery, AL
I didn't copy any of the css except the menu. I wrote it all. This is only the second site i've built using WP and i'm having a hard time letting go of "doing it myself" so to speak.

I've removed the width on the post and footer as suggested by lmilesw to no avail. Next i'm going to clean up the CSS and get rid of redundant stuff. I'll let ya'll know the outcome. Thanks for the help so far!

I've fixed the problem! After removing some of the CSS, I noticed that the body content was inside the colored box perfectly, which led me to realize it was, in fact, the post background. So I added "background:transparent;" to the post container options and voila! It went away!

Thanks again for the help!!

Last edited by gr870sfunk; May 4, 2011 at 08:15 AM.


background, post, post styling

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird code showing up in menu drop-down lhanft Page & Category Menu Bars 4 Aug 7, 2010 10:31 PM
[SOLVED] Weird things showing up on my site in firefox, please help! jenb Atahualpa 3 Wordpress theme 9 Jul 15, 2010 08:41 AM
Weird space above images in posts Sprutt Center area post/pages 2 Feb 11, 2010 05:26 AM
Weird image issue in posts jesseo Atahualpa 3 Wordpress theme 7 Jan 10, 2010 09:22 AM
Weird phrase showing up instead of comment time / date Taquoriaan Comments, trackbacks & pings 0 May 15, 2009 10:49 PM

All times are GMT -6. The time now is 08:59 AM.

Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.