Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] Weird things showing up on my site in firefox, please help!


  #1  
Old Jul 14, 2010, 08:53 PM
jenb
 
29 posts · Oct 2009
Hi,
In IE, my site is showing up just fine, but in firefox it's got extra wordpress stuff showing up, like meta info on the side, and also the text "categories/no categories in the header area, and the word "archives" at the top of the pages.

I'm using an older version of Atahualpa, I think 3.4, and it's running on Wordpress 2.9

site is at:
www.mainstreetpublishinggroup.com

Thank you for any help,
Jennifer
  #2  
Old Jul 15, 2010, 04:56 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
so what did you just change?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Jul 15, 2010, 07:15 AM
jenb
 
29 posts · Oct 2009
I didn't change anything! Still showing up the same way. Any suggestions?
  #4  
Old Jul 15, 2010, 07:52 AM
rosetrees
 
108 posts · Mar 2009
I see what you mean. I use Chrome - and there you have a phantom right sidebar and a phantom categories menubar. As you say, in IE you don't see them.

I would definitely upgrade Atahualpa. I think if you do it via Wordpress you get v3.4.9. See if that helps.
  #5  
Old Jul 15, 2010, 07:54 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Something had to have changed in eithor your theme settings or the environment. It could even be a post that was added to the site. I have et to find a problem where nothing changed.

What you are seeing is the default widgets that wordpress displays in the sidebars but since you have 0px for the sidebar width it is getting messed up.

My suggestion would be to do a manual upgrade of atahualpa to 3.5.1 (see the new version forum for a link)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Jul 15, 2010, 09:10 AM
jenb
 
29 posts · Oct 2009
Ok-I did the upgrade tp 3.5.1-it looks even worse now.

What can I do to make it look like it does in IE?

Jennifer
  #7  
Old Jul 15, 2010, 09:21 AM
jenb
 
29 posts · Oct 2009
I de-activated a form builder plugin, and it looks ok now except for he home page-the ther pages are fine.

Why would this be?

Jennifer
  #8  
Old Jul 15, 2010, 09:28 AM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
go to ato->Style & configure SIDEBARS and shut the sidebars off on 'DISPLAY ON' pages
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Jul 15, 2010, 09:35 AM
jenb
 
29 posts · Oct 2009
I had already done that.
  #10  
Old Jul 15, 2010, 09:41 AM
jenb
 
29 posts · Oct 2009
ok-fixed now!! I hadn't removed the checkmarks from the all the sidebar settings!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Feed not showing up properly in FireFox angievinez RSS, Feeds & Subscribing 0 Jun 25, 2010 04:38 PM
Image/Link not showing up in Firefox sidebar kdawes01 Sidebars & Widgets 1 Aug 8, 2009 05:22 AM
Atahualpa-themed site not showing properly in any browser besides Firefox ViRo Atahualpa 3 Wordpress theme 1 Aug 4, 2009 06:44 PM
Weird phrase showing up instead of comment time / date Taquoriaan Comments, trackbacks & pings 0 May 15, 2009 11:49 PM
HTML Subscribe box not showing up in Firefox TonyLogue RSS, Feeds & Subscribing 2 Feb 10, 2009 01:50 PM


All times are GMT -6. The time now is 08:15 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.