Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Plugins & Atahualpa »

[SOLVED] Magic Gallery and internet explorer


  #1  
Old Apr 19, 2011, 07:54 AM
mythical54
 
11 posts · Nov 2010
I am using the latest Atahualpa and also wp 3.1.1.

When I install the Magic Gallery plugin it works fine in Firefox but in Internet Exoplorer the shadowbox slideshow fails and clicking on an image in the gallery just opens the picture in a new window.

An error shows at the bottom of the page which says that prototype.js and jquery.js are not supported.

Alan
  #2  
Old Apr 19, 2011, 08:54 AM
juggledad's Avatar
juggledad
 
23,729 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
This sounds like an IE issue. Do a google search of 'ie prototype.js and jquery.js'
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Apr 20, 2011, 02:50 AM
mythical54
 
11 posts · Nov 2010
Your right - Having spent all day changing thing to identify the conflict which got worse locking up the widget page in the dashboard etc.
I discover that in IE8 there is a "Compatibility Mode". Switch that on and everything is fine.

The issue only seemed to affect Atahualpa 3.6.4 and Wordpress 3.1.1 combination but then I was getting a bit punch drunk and being just a simple country boy more investigation was passed my skillset.

Alan

Last edited by mythical54; Apr 20, 2011 at 02:58 AM.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Explorer 7 (and 6 if possible) fix. nayarain Customization, Design, Programming... 1 Mar 6, 2011 02:41 PM
Internet Explorer problems polzie1000 New Versions, & Updating 0 Jan 24, 2011 06:34 AM
Internet Explorer issue pamlicoink New Versions, & Updating 3 Jul 24, 2010 09:50 PM
Messed up in Internet explorer jorund Installing & running WordPress 11 Dec 5, 2009 01:28 AM


All times are GMT -6. The time now is 09:49 AM.


Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.