Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Internet Explorer problems


  #1  
Old Jan 24, 2011, 05:34 AM
polzie1000
 
18 posts · Oct 2010
Hi all,

I have a few problems with 3.6.1 in Internet Explorer.

The site is www.johndobbs.net

I am using widgets in the header to create a vertical menu bar

the content of these widgets appears fine in Firefox, but cannot be seen in any version of IE

I am also having problems with the post-page-assocaitor plugin.

This has not been a problem on previous versions of atahulapa. just 3.6.1

Any solutions.?

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems viewing Atahualpa theme in Internet Explorer harpek New Versions, & Updating 10 Sep 11, 2011 03:55 AM
Display problems in Internet Explorer prooffairy Atahualpa 3 Wordpress theme 3 Dec 20, 2010 10:28 AM
[SOLVED] Adsense Problems in INTERNET EXPLORER bogdanvelea Atahualpa 3 Wordpress theme 4 Oct 22, 2010 04:52 AM
Internet Explorer issue pamlicoink New Versions, & Updating 3 Jul 24, 2010 08:50 PM


All times are GMT -6. The time now is 09:10 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.