Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » Forum Usage » Forum How-To »

Problems with wordpress layout in Internet Explorer..


  #1  
Old Apr 3, 2011, 12:09 PM
jwalk197804
 
1 posts · Apr 2011
I just recently made my first wordpress theme from scratch.Problem is this..It looks fantastic in Firefox but when using internet explorer everything gets pushed to the left and looks completely wacky..Wondering if anyone has ever encountered this issue and how i can go about fixing the problem?Any advice is greatly appreciated.Thank You!
  #2  
Old Apr 3, 2011, 03:55 PM
juggledad's Avatar
juggledad
 
23,682 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
this forum is for users of the Atahualpa theme and users of ThemeFrame. If you are making your own theme I suggest you post on WordPress.org
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems viewing Atahualpa theme in Internet Explorer harpek New Versions, & Updating 10 Sep 11, 2011 03:55 AM
Internet Explorer problems polzie1000 New Versions, & Updating 0 Jan 24, 2011 05:34 AM
Display problems in Internet Explorer prooffairy Atahualpa 3 Wordpress theme 3 Dec 20, 2010 10:28 AM
[SOLVED] Adsense Problems in INTERNET EXPLORER bogdanvelea Atahualpa 3 Wordpress theme 4 Oct 22, 2010 04:52 AM


All times are GMT -6. The time now is 04:09 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.