Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

Problems with Internet Explorer 6 & 7...surprise surprise


  #1  
Old Mar 5, 2011, 09:59 AM
nayarain
 
2 posts · Jun 2010
Version: Atahualpa 3.6.4
Site: http://www.beyondgracethemovie.com
WP Version: 3.1

First thank you for the theme, it's a lot of fun to work with and this is the 3rd site I've built with it My site looks beautiful on Firefox, Chrome, Safari & IE 8, but the logo isn't displaying correctly (like it does on the other browsers) in ie 6 and 7. Wondering if any of the Ata Geniuses can help me out with this? The code I'm using to style the logo is:

Code:
#logo {
    background: url("http://www.beyondgracethemovie.com/wp-content/themes/atahualpa364/images/bg_newlogo.png") no-repeat scroll 0 0 transparent;
    height: 430px;
    margin-left: -95px;
    position: fixed;
    top: 142px;
    width: 10%;
    z-index: 9999;
}
I'm aware that this could be totally wrong. Any thoughts on how I might fix this? I am happy to provide a admin login if necessary.
Thanks!
Ps. Paypal tips will follow when I get some $$ in my account.
  #2  
Old Mar 5, 2011, 10:46 PM
lmilesw's Avatar
lmilesw
 
10,174 posts · Jul 2009
Central New York State USA
In ATO>Style and configure Layout turn on IE7 emulation. If that fixed the issue for IE6 great. I would never put any time into trying to make a site IE6 compatible if that didn't fix it.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Tags
browsers, ie 6, ie 7, internet explorer

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems viewing Atahualpa theme in Internet Explorer harpek New Versions, & Updating 10 Sep 11, 2011 04:55 AM
Internet Explorer problems polzie1000 New Versions, & Updating 0 Jan 24, 2011 06:34 AM
Display problems in Internet Explorer prooffairy Atahualpa 3 Wordpress theme 3 Dec 20, 2010 11:28 AM
[SOLVED] Adsense Problems in INTERNET EXPLORER bogdanvelea Atahualpa 3 Wordpress theme 4 Oct 22, 2010 05:52 AM
Internet Explorer & Atahualpa mattsimpson Center area post/pages 2 Jul 19, 2010 12:49 PM


All times are GMT -6. The time now is 01:50 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.