Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Need some help with site, not sure what to do


  #1  
Old Mar 4, 2011, 11:35 AM
raiderhawk1993
 
3 posts · Mar 2011
Hello everyone

I am not a WP expert, I have taught myself what I know and it isn't much so I need some help. I did some updates recently and now the site I built for a local non-profit is not displaying correctly.

http://iowainnovationgateway.com/

The background is gone, the logo is gone and the flashshow of images I had in the header is gone. What happened and how do I fix this?

Thanks for any direction you can provide

I am running version 3.6.4
  #2  
Old Mar 4, 2011, 12:41 PM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What changes did you recently do?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Mar 4, 2011, 12:55 PM
raiderhawk1993
 
3 posts · Mar 2011
Well I am pretty sure that i updated to wordpress 3.1 and I updated a plug in-I think it was WP-pageNVAI and then while in chrome I had some tool bar at the top that was there for what looked like WP items and it said update, so I clicked it That tool bar drops down in chrome when I am on the front end of the site says admin, add new, comment and appearance.

At first when I looked at the site, the only thing missing was the flash show I created in the header, after I clicked the update that was in the toolbar that appears in chrome on the front end of the site-that was when the background and the logo seemed to disappear.
  #4  
Old Mar 4, 2011, 01:01 PM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
The toolbar you see is new in Wordpress 3.1. You see it when you are logged in as admin. Your non-logged-in users don't see it. It just gives you quick access to the admin functions from the front-end.

If you mean you are missing your own header images, maybe you forgot to put them in the theme's images/header folder when you upgraded to Atahualpa 3.6.4. REmember, you have to remove the default ones that come with the theme, or they will show up too. And if you're using Flash, I'd suggest you don't, since a lot of people won't be able to see it if they on an Apple device.
  #5  
Old Mar 4, 2011, 01:10 PM
juggledad's Avatar
juggledad
 
23,667 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
It looks like you used WordPress to do an automatic theme update. As Paula said, that will wipe out our header images since it replaces everything in the theme folder. You need to upload your images again.

You might find this helpful for the future: HOWTO: upgrade Atahualpa to a new version
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Mar 4, 2011, 01:11 PM
raiderhawk1993
 
3 posts · Mar 2011
AHhH ok, I was looking for the extension that would have created the tool bar..I'll stop looking!

Thanks for the advice on flash.

What about losing my background and logo...how did that happen? Was that cased by the theme upgrade as well and I just need to go in to the FTP and put things back where they should be?


OOOPs look like we posted at the same time! Thanks for all the support, I will read the information via the link above.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
McAfee Site Advisor Site Verification SharonJ Forum How-To 3 Jun 18, 2014 11:00 AM
WP Multi-Site -- Need different logo for each site c12281 New Versions, & Updating 1 Sep 11, 2010 03:39 PM


All times are GMT -6. The time now is 11:34 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.