Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Problem with Atahualpa and keyword density analysis


  #1  
Old Feb 21, 2011, 10:59 AM
disturbedcooking
 
7 posts · Nov 2010
Karlsruhe, Germany
Hi BFA team,

I am not sure if this is the right board for this question. Please forgive me if that should be posted somewhere else.

I experienced a technical problem when I started to use a tool from ranks.nl. With that tool you can analyze the keyword density of a web site. The result with web sites using the Atahualpa theme is completely wrong, it shows almost only HTML and CSS tags as keywords. If I analyze other Wordpress sites that use other themes, this problem does not occur.

The tool can be found at http://www.ranks.nl/tools/spider.html

I analyzed my blog at http://www.disturbedcooking.com and another Atahualpa site at http://www.ein-jahr-hongkong.de in order to check if it's a specific problem of my site. The result is wrong in both cases.

I compared it analyzing the blog of a friend at http://www.blackforestbbq.tv who uses also Wordpress but a different template. In this analysis the results looks correct.

Could you please have a look at this and maybe find out what could be the reason for this result? Thanks.

Sven
  #2  
Old Feb 21, 2011, 11:12 AM
runnerb0y
 
67 posts · Nov 2010
When I did an analysis of a couple of my sites (using ATA 3.5.3) they all came back correct (keywords being examined instead of CSS elements), when I analyzed your site using the tool, I see what you mean by the CSS being interpreted as keywords. Yikes!

I don't have any sites running any of the ATA 3.6.x version of the theme, so I can't say if it's an ATA version issue or possibly something particular on your site.

Best of luck in tracking it down!!

Edit: Forgot that I do have a test blog using 3.6.4 and when I analyzed that site (there are no plugins and I haven't modified anything) it comes back UGLY. A ton of HTML and CSS elements are thought (by that tool) to be the keywords. Not sure what's going on but the tool seems to not like the 3.6.4 version of the ATA Theme.

Last edited by runnerb0y; Feb 21, 2011 at 11:16 AM. Reason: Further investigation
  #3  
Old Feb 21, 2011, 11:25 AM
disturbedcooking
 
7 posts · Nov 2010
Karlsruhe, Germany
Thanks for the feedback but actually both blogs use ATA version 3.5.3 and not 3.6.x. So it seems that it is not a version issue?

Sven
  #4  
Old Feb 21, 2011, 11:31 AM
juggledad's Avatar
juggledad
 
23,631 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Is your CSS external or internal?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Feb 21, 2011, 11:45 AM
disturbedcooking
 
7 posts · Nov 2010
Karlsruhe, Germany
You mean in the ATA settings? CSS and JavaScript are both set to "inline". Could that be the problem?

Sven
  #6  
Old Feb 21, 2011, 12:34 PM
juggledad's Avatar
juggledad
 
23,631 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
I just ran the test with css/js inline then external - gee guess what, there is a big difference.

My guess is this just reads all the counts all the individual words on the page and ranks them. It doesn't skip things in the <style> or probably any other HTML Scripts etc.

I wouldn't put too much faith in this 'tool'
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Feb 21, 2011, 12:39 PM
disturbedcooking
 
7 posts · Nov 2010
Karlsruhe, Germany
All right, thanks a lot. So I just switch everything just to external and that's it? Do I have to consider something before doing this?

Sven
  #8  
Old Feb 21, 2011, 01:01 PM
juggledad's Avatar
juggledad
 
23,631 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
nope, just flip it to external.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Feb 21, 2011, 02:38 PM
disturbedcooking
 
7 posts · Nov 2010
Karlsruhe, Germany
Very cool, that did the trick! Thanks a lot for the fast help!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem running Atahualpa jenspeter Atahualpa 3 Wordpress theme 7 Feb 3, 2011 02:15 PM
Problem with WP 3.0 and Atahualpa 3.4.6 paulae New Versions, & Updating 8 Jul 11, 2010 11:36 AM
After Atahualpa upgrade 3.4.6 to 3.5.1: Atahualpa option page problem Haser New Versions, & Updating 13 Jun 6, 2010 10:37 AM
Ran WebSiteOptimization Analysis, Results-"Compression?" Craig Mattice Atahualpa 3 Wordpress theme 0 Mar 26, 2010 08:38 AM
Double 'keyword' metatags in pages with atahualpa SEO Sakshin Header configuration & styling 1 Nov 5, 2009 04:12 PM


All times are GMT -6. The time now is 10:26 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.