Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Problem with WP 3.0 and Atahualpa 3.4.6


  #1  
Old May 21, 2010, 11:54 AM
paulae's Avatar
paulae
 
1,333 posts · Feb 2009
Wordpress 3.4.1, Atahualpa 3.7.7
Flynn, you should be aware of this:

When I create a new post using ATA 3.4.6 on a test site running WP 3.0-beta2, Auto Draft is inserted into the ATA post options field, and when published, the post shows Auto Draft as the title, not the title I put in the title field.

When I try posting using the new default TwentyTen theme, this does not happen. In the WP beta forum, I see others are having this issue with other themes too. Just FYI.

Last edited by juggledad; Jun 18, 2010 at 11:02 AM.
  #2  
Old Jun 18, 2010, 10:21 AM
Julia
 
14 posts · Oct 2009
Hi,

I also have this problem. I just uploaded wordpress 3.0 and I have atahualpa 2.4.

Now when I post, the title is auto-draft...

I cannot change to the new atahualpa version because I made a lot of modifications to the theme and will loose everything.

What can I do?

thanks julia
  #3  
Old Jun 18, 2010, 11:06 AM
juggledad's Avatar
juggledad
 
23,630 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Julia, as long as you did not go in and change teh php code, the options will remain during an upgrade. All the AStahualpa settings (set via the theme options) are stored in the wordpress database. You can even install the new version of atahualpa in a new folder in the themes folder and swap back and forth. For example, if your current version is in themes/atahualpa, you could get version 3.5.1 and unzip it to the folder atahualpa351 and upload the folder so you will now have
wp-content
/themes
//atahualpa
//atahualpa351
now in the theme picker youwill see both versions and you can swap back and forth. You wiil have to copy any images you may have added to the images or images/header folder.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #4  
Old Jun 19, 2010, 02:52 AM
APerson
 
8 posts · Aug 2009
I'm having the exact same problem - it started after I upgraded to WP 3.0. The problem shows up in both Atahualpa 3.5.1 and the older Atahualpa 3.4.6.

WP (both the old version and 3.0) refused to let me automatically update Atahualpa so I ended up manually installing it (which is also why I have both 3.4.6 and 3.5.1 still available on my blog).

Also, I wanted to mention that "Auto Draft" does not show up when I run other themes so there must be something going on between WP 3.0 and Atahualpa.

Last edited by APerson; Jun 19, 2010 at 02:54 AM.
  #5  
Old Jun 27, 2010, 06:35 AM
Tim Brownlaw
 
2 posts · Jun 2010
Melbourne,Australia
Send a message via Skype™ to Tim Brownlaw
Quote:
Originally Posted by juggledad
Julia, as long as you did not go in and change teh php code, the options will remain during an upgrade. All the AStahualpa settings (set via the theme options) are stored in the wordpress database. You can even install the new version of atahualpa in a new folder in the themes folder and swap back and forth. For example, if your current version is in themes/atahualpa, you could get version 3.5.1 and unzip it to the folder atahualpa351 and upload the folder so you will now have
wp-content
/themes
//atahualpa
//atahualpa351
now in the theme picker youwill see both versions and you can swap back and forth. You wiil have to copy any images you may have added to the images or images/header folder.
I found a much nicer way to upload any themes "manually".
Click on "Appearance" in the admin area and you'll see at the top - two tabs - "Manage Themes" and "Install Themes".

Click on "Install Themes" and select "upload" which appears just under those tabs. Then you can browse to where the ZIP file is saved on your Computer and upload it. And Bingo, it gets installed. Then you can activate it and do what you need to do.

I'm not sure if this is a WP 3.0 only feature but it and a few others I've found helps reduce the need to go the "old fashioned" way.

Last edited by Tim Brownlaw; Jun 27, 2010 at 06:41 AM.
  #6  
Old Jun 27, 2010, 06:48 AM
Tim Brownlaw
 
2 posts · Jun 2010
Melbourne,Australia
Send a message via Skype™ to Tim Brownlaw
Regarding the "Auto Drafts" issue it pays to read the other posts on the subject.
The one I was missing was in regard to the "Custom Fields" in the Post.

Form JuggleDad
Quote:
Look at the post and see if you have a section Atahualpa Post Options. If so you will see some fields
'bfa_ata_body_title' and 'bfa_ata_body_title_multi'
Where you Add or Edit your posts - Scroll down the page and you may see a section with
bfa_ata_body_title and
bfa_ata_body_title_multi

You DO need to delete those - all and any bfa_ata..... custom fields.

This ONLY occurs if you are upgrading from an older version of the theme on WP3.0

I hope I've explained that correctly.

Cheers
Tim

Last edited by Tim Brownlaw; Jun 27, 2010 at 07:06 AM.
  #7  
Old Jul 11, 2010, 07:39 AM
pking123's Avatar
pking123
 
11 posts · Jul 2010
Toronto
Quote:
Originally Posted by Tim Brownlaw
Regarding the "Auto Drafts" issue it pays to read the other posts on the subject.
The one I was missing was in regard to the "Custom Fields" in the Post.

From JuggleDad


Where you Add or Edit your posts - Scroll down the page and you may see a section with
bfa_ata_body_title and
bfa_ata_body_title_multi

You DO need to delete those - all and any bfa_ata..... custom fields.

This ONLY occurs if you are upgrading from an older version of the theme on WP3.0

I hope I've explained that correctly.

Cheers
Tim
I don't see those fields when I scroll down. But what I do see is that "Auto Draft" appears in the fields "Body Title Single Pages" and "Body Title Multi Post Pages" in the Atahualpa Post Options menu. When I delete the values in these fields, I get the proper titles when I save the article. But of course I have to do that every single time I write an article, which is a bit tiresome. Any other suggestions?

Last edited by juggledad; Jul 11, 2010 at 09:48 AM.
  #8  
Old Jul 11, 2010, 09:49 AM
juggledad's Avatar
juggledad
 
23,630 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
In 3.5.1 there is an option to turn off the atahualpa post options
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #9  
Old Jul 11, 2010, 11:36 AM
pking123's Avatar
pking123
 
11 posts · Jul 2010
Toronto
Quote:
Originally Posted by juggledad
In 3.5.1 there is an option to turn off the atahualpa post options
Found it. Thanks.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
After Atahualpa upgrade 3.4.6 to 3.5.1: Atahualpa option page problem Haser New Versions, & Updating 13 Jun 6, 2010 10:37 AM
Atahualpa AdSense between posts and a little problem. aan Atahualpa 3 Wordpress theme 2 Apr 30, 2010 06:17 AM
Problem installing Atahualpa with WP 2.8.4 andrewhewson New Versions, & Updating 1 Sep 20, 2009 12:37 PM
Atahualpa 3.4.1 Meta Title Tag problem? seventhyearfalling Other BFA WordPress Themes 4 Aug 27, 2009 04:30 PM
Problem/Error uploading Atahualpa 3.3.2 digitalRobbie New Versions, & Updating 7 Apr 28, 2009 06:01 PM


All times are GMT -6. The time now is 11:09 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.