Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Need slide show tool that works with Atahualpa


  #1  
Old Apr 11, 2009, 01:31 PM
NotThePainter
 
4 posts · Apr 2009
I'm trying to get a automatically starting slideshow into my Atahualpa web site. There's a lot out there but I'm really needed "free for commercial" licensed options. The SuperSlider-Show set of tools looks fabulous but it isn't working for me. The author of that tool says that it uses mootools and is therefore incompatible with jquery based themes.

It certainly looks like Atahualpa uses jquery, so that explains why it doesn't work for me. So, what eles is out that that works. I just spent about a 2 hours downloading and trying plugins, none really worked and was easy to administer and was free.

What are you using and are you happy with it?
  #2  
Old Apr 11, 2009, 01:35 PM
NotThePainter
 
4 posts · Apr 2009
Oh, one more thing. NexGen isn't an option right now because that isn't free for commercial use.
  #3  
Old Apr 11, 2009, 10:42 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
The Featured Content Gallery is also Mootools and had issues (even though I am using jQuery in noconflict mode so this should actually not happen) but I was able to get it running http://forum.bytesforall.com/showthread.php?t=958

With the fix described there SuperSlider-Show should work too.

This fix will be included in 3.3.3
  #4  
Old Apr 12, 2009, 10:12 PM
NotThePainter
 
4 posts · Apr 2009
Thank you very much for a quick reply. Sorry I couldn't get back to you sooner with results but i was traveling! Alas, it did not fix the problem but that was only because there wasn't a problem to fix! You see, I had been using the SuperSlide tool incorrectly. I made your change and it was still broken. So then I kept on plugging away at it and I eventually got it working. But thank you so much for your time. I'll make sure to make a donation once the business I'm doing this for gets its first customer!

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Rotating images in header using NextGen gallery juggledad Header configuration & styling 7 May 20, 2009 06:33 AM
BUG: %comments(' ',' ',' ',' ') no longer works in FOOTER of Multi/Single Post(3.3.2) ianuy Post-Kicker, -Byline & -Footer 2 Apr 15, 2009 01:26 AM
Could you test this plugin and tell me if it works with Atahualpa? Ponics Plugins & Atahualpa 3 Dec 28, 2008 04:59 PM
confirmation: reset button works! John Atahualpa 3 Wordpress theme 1 Dec 21, 2008 05:18 AM


All times are GMT -6. The time now is 04:46 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.