Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Ver 3.6: Unable to import (exported) settings in wordpress 3.0 Multisite

Old Jan 9, 2011, 05:46 PM
1 posts · Jan 2011
Hi, I've been struggling with importing settings into the theme. I am working on a WP 3.0.4 mutlisite installation on a windows 2008 server. I've exported settings from version 3.6 and tried to import the file to the same version of Atahualpa. Once I upload the settings file, I get no message as if nothing has occurred. No setting gets imported. Please assist.
Old Jan 22, 2011, 02:39 PM
4 posts · Jan 2011
This same thing has happened to me! I need help as all my settings have been lost due to an upgrade. I did notice that very briefly an error message came up - so fast I almost could not read it. I managed to get a screenshot though, it is attached.
Attached Thumbnails
Click image for larger version

Name:	Untitled-1.jpg
Views:	2354
Size:	222.1 KB
ID:	1069  


export, import, settings

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] uploading exported settings text file burnhamg New Versions, & Updating 10 Jan 28, 2011 01:01 PM
Theme Settings not carrying over for child sites in a WP3 multisite setup slupo New Versions, & Updating 1 Dec 3, 2010 05:36 AM
WordPress 3.0.1 Atahualpa 3.5.3 Does Import Atahualpa settings file Work cab262 New Versions, & Updating 5 Oct 26, 2010 04:06 AM
[SOLVED] Import settings works for defaults but not exported eettings mad_science Atahualpa 3 Wordpress theme 7 Oct 1, 2010 06:01 PM
[SOLVED] Lost settings after update to 3.5.1 from 3.4.9 + cannot retrieve import sett mafgirl New Versions, & Updating 2 Jul 22, 2010 05:37 AM

All times are GMT -6. The time now is 05:53 AM.

Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.