Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

Theme Settings not carrying over for child sites in a WP3 multisite setup


  #1  
Old Nov 23, 2010, 03:37 PM
slupo
 
1 posts · Nov 2010
Have the latest of WP and Atahualpa.

Turned multisite on AFTER configuring Atahualpa for my main site.

Now when I make a new site and choose the Atahualpa theme with the same settings as the main site, the settings don't carry over. I see the same header image but everything else is default.

I have tried exporting the settings as a text file from the main site and importing them into the child site but nothing seems to be changing.

For ref my main site:

http://asanavana.com/

Child site:

http://asanavana.com/testblog/

EDIT: Actually I found out what the problem was.. my browser! But I have another question. Is there a way the child site can automatically get the settings from the main site? Or will I always have to update all the settings manually when I make a change?

Last edited by slupo; Nov 23, 2010 at 03:50 PM.
  #2  
Old Dec 3, 2010, 04:36 AM
juggledad's Avatar
juggledad
 
23,632 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
If I understand multisites correctly, it just puts separate tables in the DB for each site. updating one site has no effect on another

HOWEVER - with Atahualpa 3.5.3 and above (http://wordpress.bytesforall.com/?p=94) you could try exporting the settings from the main site and import them into the child sites
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Atahualpa child theme function php kdawes01 Atahualpa 3 Wordpress theme 1 Sep 23, 2010 03:58 AM
[SOLVED] No Atahualpa theme option in WP3.0 multi-site ccloskey New Versions, & Updating 2 Sep 3, 2010 08:24 AM
Hacking the setup-Goal:customised theme for multi-blog hosting w consistant look fairpoint Atahualpa 3 Wordpress theme 2 Nov 2, 2009 06:27 PM


All times are GMT -6. The time now is 09:00 AM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.