Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Center area post/pages » Comments, trackbacks & pings »

[SOLVED] Removing Comments Closed


  #1  
Old Nov 26, 2010, 04:32 PM
kkumar
 
9 posts · Nov 2010
Hi,
I don't want "Comments Closed" to appear in my posts. I've followed number of your suggestions and unchecked "comments" under Dashboard -> Settings and also replaced all the 4 fields under ATO-> Edit Post/Post Info Items with the tag you provided :

%date('F jS, Y')% | %tags-linked('Tags: ', ', ', ' | ')% Category: %categories-linked(', ')%

Even after all this, it's still showing up "Comments Closed"!!

I've installed "Ezinarticles" plugin recently. Not sure if that's conflicting in anyway.

Appreciate your assistance.

Thanks!
  #2  
Old Nov 26, 2010, 05:58 PM
juggledad's Avatar
juggledad
 
23,560 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Export your settings and attach it to a reply
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Nov 27, 2010, 08:24 AM
kkumar
 
9 posts · Nov 2010
Please find attached the setting file..
Attached Files
File Type: txt ata-rskrishnakumarcom-20101127.txt (21.1 KB, 478 views)
  #4  
Old Nov 28, 2010, 04:31 PM
juggledad's Avatar
juggledad
 
23,560 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
go to ato->Style & configure COMMENTS->Comments Are Closed text and delete everything from that option.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Nov 29, 2010, 12:02 AM
kkumar
 
9 posts · Nov 2010
Hi,
When I do that, the message is gone but the footer shows my post navigation twice (see screen shot attached) ! Really sorry to be a pain but just going blank in fixing this !!

Thanks a lot for your help..
Attached Thumbnails
Click image for larger version

Name:	footer.JPG
Views:	403
Size:	9.6 KB
ID:	915  
  #6  
Old Nov 29, 2010, 05:49 AM
juggledad's Avatar
juggledad
 
23,560 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Go look at where you have the navagation set on for. Looks like you specified to display the navigation at the top, middle and bottom. Change it to top and bottom in the option.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #7  
Old Nov 29, 2010, 06:45 AM
kkumar
 
9 posts · Nov 2010
That worked !!

Thanks a lot for that !

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Comments closed but not angélica New Versions, & Updating 4 Nov 18, 2010 05:33 AM
[SOLVED] Remove 'Comments are closed' sparksmex Comments, trackbacks & pings 7 Sep 24, 2009 08:38 AM
[SOLVED] Comments closed on my blog dee Comments, trackbacks & pings 3 Jul 22, 2009 01:26 PM
Comments Are Closed still shows... Suzie Comments, trackbacks & pings 1 Apr 9, 2009 07:02 AM
Comments are Closed. iain Comments, trackbacks & pings 2 Apr 2, 2009 10:10 AM


All times are GMT -6. The time now is 11:25 AM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.