Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

[SOLVED] I installed this theme but only a blank screen appears


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Oct 12, 2010, 03:41 AM
globalcashsite
 
5 posts · Oct 2010
Hi guys

I installed this theme but a blank screen appears with following links only

Powered by WordPress & the Atahualpa Theme by BytesForAll. Discuss on our WP Forum

What is problem and how I can fix this?

GCS
  #2  
Old Oct 12, 2010, 04:03 AM
juggledad's Avatar
juggledad
 
22,104 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
Did you try searching the forum for a solution?
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #3  
Old Oct 12, 2010, 04:05 AM
globalcashsite
 
5 posts · Oct 2010
Quote:
Originally Posted by juggledad
Did you try searching the forum for a solution?
No, I am fedup by searching good themes and I find this one but not working.

GCS
  #4  
Old Oct 12, 2010, 05:17 AM
juggledad's Avatar
juggledad
 
22,104 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
A quick search of this forum finds
http://forum.bytesforall.com/showthr...hlight=Powered
You will find the answers to most of your questions in this forum if you just take the time to search and educate yourself a little.

Atahualpa has a lot of settings which makes it so customizable. However it means that you have to play with it a bit to learn all the various parts. Take it one piece at a time and I think you will be qble to crete the look you want.
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #5  
Old Oct 12, 2010, 05:29 AM
globalcashsite
 
5 posts · Oct 2010
Quote:
Originally Posted by juggledad
A quick search of this forum finds
http://forum.bytesforall.com/showthr...hlight=Powered
You will find the answers to most of your questions in this forum if you just take the time to search and educate yourself a little.

Atahualpa has a lot of settings which makes it so customizable. However it means that you have to play with it a bit to learn all the various parts. Take it one piece at a time and I think you will be qble to crete the look you want.
Oh yes, when installed it should at least it should show standard theme/page, setting, configuration and getting desired look is a secondary issue. I thought why I should spend time, if this is not working. Once it shows some thing then definitely next step will be to fine tune as per requirement.

I visited that link and it looks there is answer of my question. Thank you

GCS

Last edited by globalcashsite; Oct 12, 2010 at 05:31 AM.
  #6  
Old Oct 12, 2010, 05:44 AM
juggledad's Avatar
juggledad
 
22,104 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
The reason that it did not show anything is probably linked to a time out on your host. On the initial install a lot of things are being setup. It works fine for some people and others experience what you did. My guess is that your host times out the process and not everything was completed. The theme has no control over that. If you are on one of the 'low cost' hosts, it is more likely that this was the problem.

Glad it is now working
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blank Screen in IE and Header / Background Question (NOOB) Graytness Header configuration & styling 9 Sep 27, 2011 03:35 AM
[SOLVED] Setting up Atahualpa as it appears on Wordpress Theme Preview JulesM Atahualpa 3 Wordpress theme 2 May 31, 2010 09:56 AM
wp-admin screen blank after login jasonchamb Atahualpa 3 Wordpress theme 13 Dec 9, 2009 04:20 PM
Everytime I add new post or comment, screen goes blank??!? wrastler Atahualpa 3 Wordpress theme 11 Nov 2, 2009 06:26 AM


All times are GMT -6. The time now is 10:37 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.