Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » Running WordPress » Installing & running WordPress »

Messed up in Internet explorer


 
Prev Previous Post   Next Post Next
  #1  
Old May 21, 2009, 10:04 AM
jorund
 
2 posts · May 2009
Messed up in Internet explorer

My site, www.vegitopia.no, looks perfect in Firefox and Safari, but not in Internet Explorer.
Somebody have a clue how to fix it.
 

Bookmarks

Tags
internet explorer issues

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems viewing Atahualpa theme in Internet Explorer harpek New Versions, & Updating 10 Sep 11, 2011 04:55 AM
? Why doesn't my site display in Internet Explorer 8 jcouse Installing & running WordPress 6 Jun 17, 2009 10:42 AM
[SOLVED] Internet explorer v8 post pages not loading, also header rotation image issu bushtool Atahualpa 3 Wordpress theme 11 May 30, 2009 10:32 AM
[SOLVED] sidebars don't appear in Internet Explorer thinksachi Atahualpa 3 Wordpress theme 4 May 28, 2009 08:49 PM
Sidebars messed up in IE6 lian Other BFA WordPress Themes 2 May 15, 2009 12:41 PM


All times are GMT -6. The time now is 04:42 AM.


Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.