Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Other BFA WordPress Themes »

Sidebars messed up in IE6


  #1  
Old May 14, 2009, 06:35 PM
lian
 
2 posts · May 2009
Hi all,

I have this site running with Atahualpa theme, and I didn't noticed when you use IE6 and the resolution is 1024x768 or smaller, the sidebars go to the end, after the main content.

This is the site,
http://www455.pair.com/morin/blog/

and attached is a picture of how it looks with IE6.

I'm running Atahualpa 2 with Wordpress 2.6.1. Somebody has an idea of how to fix this problem?

I'll appreciate any response. Thanks in advance.
Attached Thumbnails
Click image for larger version

Name:	sidebarserror.jpg
Views:	725
Size:	131.3 KB
ID:	132  
  #2  
Old May 14, 2009, 07:36 PM
Flynn's Avatar
Flynn
 
3,768 posts · Oct 2008
Munich, Germany
This is because something in the sidebar is too wide. Increase the sidebar width or shrink the wide content inside. This is not Atahualpa specific, in a fluid CSS only layout ("Holy Grail") the sidebar will always drop in IE6 if content inside is too wide.

This does not happen in Atahualpa 3 with it's new, rock solid layout technique.

Atahualpa 2 is source ordered (Content in source code above left sidebar content) though, which Atahualpa 3 isn't.


Moving this to the Atahualpa 2 forum
  #3  
Old May 15, 2009, 11:41 AM
lian
 
2 posts · May 2009
Thank you for the reply.


Actually I think is not a problem with the layout, yesterday I found the answer and solved the problem by replacing some very long links in the main content area where the entries are.

The long links caused to force the sidebars to move out and because they don't fit anymore in the screen they were moved down after the posts.

That's not happening in IE7 and Mozilla becuase I guess certain rule of wrapping the content accomodates the links properly, and I guess that rule doesn't apply in IE6.

Anyways thanks for the support and if you know how to force to wrap the links in IE6 that would be very helpful, I'm not very used with CSS.


//lian

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Messed up in Internet explorer jorund Installing & running WordPress 11 Dec 5, 2009 12:28 AM
IE6 vs FF meK Atahualpa 3 Wordpress theme 2 Jun 4, 2009 08:20 AM
Help! Posts and Fonts completely messed up NDN Installing & running WordPress 3 May 15, 2009 08:06 PM
search box not showing in IE6 boudewijn Header configuration & styling 3 Apr 10, 2009 11:44 PM
Fonts all tiny in ie6 mrjohnston Header configuration & styling 1 Mar 23, 2009 08:36 PM


All times are GMT -6. The time now is 09:03 PM.


Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.