Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » Header configuration & styling »

New Upgrade Loads 2 Headers


  #1  
Old Feb 7, 2011, 10:56 AM
cltaylor
 
11 posts · Sep 2009
New Upgrade Loads 2 Headers

I recently loaded the lastest Atahualpa version and now it's loading 2 headers with the old logo and can't see my custom logo (although I have it loaded in /images and /images/header because

Can any one see the fix for this please?

Cathy
  #2  
Old Feb 7, 2011, 10:59 AM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
it would help to know the url.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Feb 7, 2011, 11:00 AM
runnerb0y
 
67 posts · Nov 2010
I've seen what I think to be this same issue.

In the ATA--> Style & Edit Header Area --> Configure Header Area...

Make sure there is only one reference to %image in that field.
  #4  
Old Feb 7, 2011, 11:15 AM
cltaylor
 
11 posts · Sep 2009
Sorry, I meant to include the URL:

http://www.ouryogablog.com


I tried the configuration area, it defaults with %pages %logo %bar1 %image %bar2
I removed the last 2, but it made no difference
  #5  
Old Feb 7, 2011, 12:15 PM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
go to ato->export/import setting and export your settings and attach them to a reply (use the paper clip icon)
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #6  
Old Feb 7, 2011, 03:22 PM
cltaylor
 
11 posts · Sep 2009
OK, I have attached the exported settings file
Attached Files
File Type: txt ata-ouryogablogcom-20110207.txt (16.0 KB, 1897 views)
  #7  
Old Feb 7, 2011, 07:13 PM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
You ha ve
HTML Code:
%pages %logo %bar1 %image %bar2
in your "configure Header Area' option
The %logo will display the image you have specified in the 'Show Logo Image?'
the %image will display the images in the atahualpa/images/header folder.

Now I see you have copied the 'header6.jpg' to your images folder and have chosen it as the Logo Image. This explains why you are seeing it twice.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Tags
header, logo

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Site loads extremely slow Factorfiction Atahualpa 3 Wordpress theme 6 Feb 4, 2011 09:58 AM
How to upgrade from 3.4.4 to 3.4.9 using WP Auto Upgrade without Losing Customization dpnstl New Versions, & Updating 3 Jun 6, 2010 03:48 PM
Background won't load in IE8, but loads fine in Firefox ktaylor310 Header configuration & styling 6 May 6, 2010 01:36 PM
[SOLVED] How to upgrade the theme to a new version (upgrade "readme"?) joe hark New Versions, & Updating 4 Nov 7, 2009 06:46 AM
Do not upgrade dynamic headers - help! krystyna Plugins & Atahualpa 9 Aug 10, 2009 09:30 AM


All times are GMT -6. The time now is 12:21 PM.


Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.