Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Marketplace » Customization, Design, Programming... »

Internet Explorer 7 (and 6 if possible) fix.


 
Prev Previous Post   Next Post Next
  #1  
Old Mar 6, 2011, 10:20 AM
nayarain
 
2 posts · Jun 2010
Internet Explorer 7 (and 6 if possible) fix.

Internet Explorer 7 (and 6 if possible) fix.


I would love a fix for ie 7, and it would be a total bonus if we could fix ie6 too. Here's the details:

Version: Atahualpa 3.6.4
Site:
http://www.beyondgracethemovie.com
WP Version: 3.1
Here are screenshots of what Im seeing in ie:
http://crossbrowsertesting.com/users...73b0222/public

The code I'm using to style the logo is:
Code:
Code:

#logo {
    background: url("http://www.beyondgracethemovie.com/wp-content/themes/atahualpa364/images/bg_newlogo.png") no-repeat scroll 0 0 transparent;
    height: 430px;
    margin-left: -95px;
    position: fixed;
    top: 142px;
    width: 10%;
    z-index: 9999;
}
I'm aware that this could be totally wrong. Any thoughts on how I might fix this? I am happy to provide a admin login if necessary.

The site looks beautiful on Firefox, Chrome, Safari & IE 8, but the logo isn't displaying correctly (like it does on the other browsers) in ie 6 and 7. Wondering if any of the Ata Geniuses can help me out with this? Please quote me a price for the fix.

ps. I already tried the "ATO>Style and configure Layout turn on IE7 emulation." fix.

Thanks for looking!!!
 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cincopa slideshows on Internet Explorer midip Plugins & Atahualpa 7 Jan 28, 2011 06:45 AM
Internet Explorer problems polzie1000 New Versions, & Updating 0 Jan 24, 2011 06:34 AM
Internet Explorer issue pamlicoink New Versions, & Updating 3 Jul 24, 2010 09:50 PM
Messed up in Internet explorer jorund Installing & running WordPress 11 Dec 5, 2009 01:28 AM


All times are GMT -6. The time now is 09:47 AM.


Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.