Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » eCommerce & Atahualpa »

[SOLVED] WP e-commerce + ATA = Category Pages broken


 
Prev Previous Post   Next Post Next
  #1  
Old Nov 16, 2012, 11:27 AM
mafgirl's Avatar
mafgirl
 
79 posts · May 2010
Brighton, United Kingdom
[SOLVED] WP e-commerce + ATA = Category Pages broken

WP: 3.4.2
ATA: 3.7.6
Plugins: AnyFont 2.2.3, Magic Zoom 5.9.26, WP e-Commerce 3.8.8.5

Hello all at the forum!

I have a weird situation when I installed and set up WP e-commerce (from GetShopped) on a website with an ATA theme.
On the category pages, only one product image shows, the rest of the product details show and below I get an error code showing (see LINK, SCREENSHOT and below quote).
All other shop pages such as individual items look absolutely fine.

I changed back to TwentyEleven theme where the error code is not showing (see SCREENSHOT ), so one could assume it has something to do with ATA.

I had a look around on the forum and tried showing full posts rather than excepts and deleted everything in the 'do not strip these tags' to no avail. Also read http://forum.bytesforall.com/showthr...t=13906&page=2 but I am confused what the actual fix is, if any, as some people were still asking without an answer. As this post is over a year old I was also not sure if it was still relevant.

As most of the error code showing seems to be AnyFont, I assumed this would disappear when deactivating it, however, other error code was still showing, as well as only one product image showing (see SCREENSHOT ).

I then tried deactivating MagicZoom too, which made no change in the error code.

Moving back to Twenty Eleven with plugins (apart from WP e-commerce) deactivated showed everything showing without error code and both product images.

Does anyone have any idea as to what could be the problem?

Thanks ever so much for any help anyone can offer!

Full ERROR code:
Code:
"Updating cart… 
Edit 
@font-face{font-family: ‘English157 BT’; src: url(‘http://emmashop.testurl.net/wp-content/uploads/fonts/english-157-bt.eot’); src: local(‘☺’), url(‘http://emmashop.testurl.net/wp-content/uploads/fonts/english-157-bt.woff’) format(‘woff’), url(‘http://emmashop.testurl.net/wp-content/uploads/fonts/english-157-bt.ttf’) format(‘truetype’), url(‘http://emmashop.testurl.net/wp-content/uploads/fonts/english-157-bt.svg#english-157-bt’) format(‘svg’); font-weight:normal; }.wpsc-product h2, .wpsc-product h1, .wpsc-product h2.title a{color:#483c32 !important;font-family:”English157 BT” !important;font-size:28pt !important;font-weight:bold !important;text-align:center !important;line-height:1 !important;}@font-face{font-family: ‘English157 BT’; src: url(‘http://emmashop.testurl.net/wp-content/uploads/fonts/english-157-bt.eot’); src: local(‘☺’), url(‘http://emmashop.testurl.net/wp-content/uploads/fonts/english-157-bt.woff’) format(‘woff’), url(‘http://emmashop.testurl.net/wp-content/uploads/fonts/english-157-bt.ttf’) format(‘truetype’), url(‘http://emmashop.testurl.net/wp-content/uploads/fonts/english-157-bt.svg#english-157-bt’) format(‘svg’); font-weight:normal; }.wpsc-product h2, .wpsc-product h1, .wpsc-product h2.title a{color:#483c32 !important;font-family:”English157 BT” !important;font-size:28pt !important;font-weight:bold !important;text-align:center !important;line-height:1 !important;} 
"
__________________
my website www.marolinedesign.com
 

Bookmarks

Tags
broken, category, e-commerce, getshopped, pages

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] wp e-commerce category view problem tropicalconsulting eCommerce & Atahualpa 8 Jul 30, 2012 04:49 AM
Category Page Broken WP ecommerce brideoflinux eCommerce & Atahualpa 39 Jan 5, 2012 06:13 PM
[SOLVED] Problems when comment order changed and comments broken into pages NN82 Comments, trackbacks & pings 7 Jan 10, 2011 10:09 PM
broken link between comments pages. Lisa Comments, trackbacks & pings 1 Feb 23, 2010 06:42 AM


All times are GMT -6. The time now is 03:12 PM.


Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.