Wordpress Themes - WP Forum at BFA
There will be no more development for Atahualpa (or any other theme), and no support. Also no new registrations. I turned off the donation system. I may turn the forum to read only if it gets abused for spam. Unfortunately I have no time for the forum or the themes. Thanks a lot to the people who helped in all these years, especially Larry and of course: Paul. Take care and stay healthy -- Flynn, Atahualpa developer, Sep 2021

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » eCommerce & Atahualpa »

Problems with e-commerce 'Shopp' plugin


  #1  
Old Oct 6, 2009, 03:01 PM
Sakshin
 
66 posts · Aug 2009
Amsterdam, Netherlands
Problems with e-commerce 'Shopp' plugin

It thought it was the Shopp plug-in that did not do what it was suppost to do but it seems to be atahualpa which messes up. I make products in the Shopp plug in and in the overview I see the products, when I hoover I see the respective URL's. But when I click on the second product, I will get to see the first and when I click on the third product I see the first etc. The URL's are what they are suppost to be but it keeps showing me product one in the wrong place, in the wrong url.

So after complaining at the Shopp people I found out that with standard theme activated the problem doesn't excist...

What can be the matter here?
  #2  
Old Oct 6, 2009, 03:14 PM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
what version of atahualpa and WP?
What is the url?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #3  
Old Oct 7, 2009, 02:23 AM
Sakshin
 
66 posts · Aug 2009
Amsterdam, Netherlands
Atahualpa 3.4.2 and then I tried 3.4.4. and running wp 2.8.4, the latest. the url http://www.aheadoftheherd.eu/wordpress/shop/
hoover over the product images. they point to the correct url's but keep showing the same image.
  #4  
Old Oct 7, 2009, 04:23 AM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Please swap back to the default theme and let me know when you have and I'll take a look
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #5  
Old Oct 7, 2009, 04:46 AM
Sakshin
 
66 posts · Aug 2009
Amsterdam, Netherlands
done, it's now in default theme
  #6  
Old Oct 7, 2009, 05:09 AM
juggledad's Avatar
juggledad
 
23,765 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
Well you are right, there seems to be an interaction. Problem is, I don't have that plugin to look at it and it costs money to purchase so I can't look at it.
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Last edited by juggledad; Oct 7, 2009 at 08:28 AM.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with WP e-Commerce plugin chelling eCommerce & Atahualpa 25 Apr 2, 2010 12:13 PM
Problems with plugin and MSIE paulae Plugins & Atahualpa 1 Sep 30, 2009 06:15 PM
Sunpress plugin problems. sharmtravel Sidebars & Widgets 4 Apr 22, 2009 04:13 AM
[SOLVED] Re: WP e-Commerce plugin -- want setup instructions Shepherd Jim eCommerce & Atahualpa 4 Mar 19, 2009 10:30 AM
Problems when updating from 3.1.9 to 3.2 upscho New Versions, & Updating 5 Feb 21, 2009 10:40 AM


All times are GMT -6. The time now is 09:30 AM.


Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.