Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

?failed? Install = no access. What next?


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Feb 4, 2009, 04:13 PM
net-prophet
 
7 posts · Feb 2009
?failed? Install = no access. What next?

SITUATION:
I've been upgrading my blog from the defaul theme.
I installed the Atahualpa Theme, but when I went to themes/Atahualpa/configuration options [about 20 rectangular setup boxes] ALL of the individual
choices merely relaunched the same setup menu:
I couldn't actuallly make ANY configuration choices,
so NONE of my sidebar information displays.

Q: Did I make an installation error,
or is that menu itself borked?
HOW DO I FIX IT?

Q: Before I could change back to the default theme,
my browser crashed with Atahualpa installed, BUT NOT
CONFIGURED, so the META section does not display and I can't log in to fix it. HOW DO I GET BACK IN TO RESET THE DEFAULT THEME UNTIL I CAN GET Atahualpa WORKING PROPERLY?

Thanks!


O
--- )
\
  #2  
Old Feb 4, 2009, 04:28 PM
Flynn's Avatar
Flynn
 
3,754 posts · Oct 2008
Munich, Germany
Do you have FTP access? Probably yes because you uploaded the theme. Try changing the directory name of the atahualpa theme from /wp-content/themes/atahualpa3 (or... /atahualpa/) to something else, such as
/wp-content/themes/_atahualpa3. If you cannot change the directory name for some reason, delete the atahualpa directory. In both cases the default theme should be activated automatically.

Just in case: All these change/delete actions are meant to be done on the web hosting account, not on your desktop computer.
  #3  
Old Feb 4, 2009, 04:46 PM
Flynn's Avatar
Flynn
 
3,754 posts · Oct 2008
Munich, Germany
Or if you're just looking for the "Site Admin" link, go to

http://www.yoursite.com/wp-admin/
  #4  
Old Feb 4, 2009, 08:06 PM
net-prophet
 
7 posts · Feb 2009
Thanks for replying!

I deleted the Atahualpa theme directory,
but then my blog just showed a blank page,
instead of reverting to the default theme.

So I reinstalled it. The original problem
seems to be an aborted installed as I
deleted 80+ files, but the new install is
300+! So my blog comes up again, but
still with NO sidebars, especially no META.

With all those new files, the configuration
file would probably work if I could get to it.

O
--- )
\
  #5  
Old Feb 4, 2009, 08:08 PM
Flynn's Avatar
Flynn
 
3,754 posts · Oct 2008
Munich, Germany
Is this your first time installing WordPress or have you successfully installed Wordpress before. I am just asking as you might be missing a step in the installation process?
  #6  
Old Feb 4, 2009, 08:29 PM
net-prophet
 
7 posts · Feb 2009
This is my first install, but my ISP put the main files up for me. It's been running fine under the default theme. I think I just messed up the file transfer the first time, and now I can't log in to configure it properly.

O
--- )
\

Bookmarks

Tags
access, configure, install, login

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Still can't access part of forum even though I am a gold member ldsmedia New Versions, & Updating 1 Jul 7, 2009 08:38 AM
Can't access ATO on the dashboard! Please help!! nasu Header configuration & styling 2 Jun 30, 2009 05:11 PM
can't access theme options anymore lsilva Atahualpa 3 Wordpress theme 2 Apr 30, 2009 04:29 PM
Client login/ftp access ErikU Installing & running WordPress 1 Apr 16, 2009 03:33 PM
Can't install 3.1 lingvemulo New Versions, & Updating 3 Dec 23, 2008 09:07 AM


All times are GMT -6. The time now is 03:49 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.