Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » Running WordPress » Installing & running WordPress »

Messed up in Internet explorer


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old May 21, 2009, 09:04 AM
jorund
 
2 posts · May 2009
Messed up in Internet explorer

My site, www.vegitopia.no, looks perfect in Firefox and Safari, but not in Internet Explorer.
Somebody have a clue how to fix it.
  #2  
Old May 21, 2009, 09:11 AM
everygirlssecret
 
3 posts · Jan 2009
I also have same issue with IE8. Looks fine in everything else. PLEASE HELP!!! I have inserted that meta tag in the header, and it still doesnt do ANYTHING. im going crazy!! I have the most recent Athualupa installed and most recent version of wordpress.

In IE8 it directs to some mobile version, which makes no sense seeing i deleted all my wp-touch plugins.

PLEASE - HOPE

www.Everygirlssecret.com
Attached Thumbnails
Click image for larger version

Name:	EGSIE8.gif
Views:	676
Size:	50.8 KB
ID:	137  
  #3  
Old May 21, 2009, 09:45 AM
jorund
 
2 posts · May 2009
It seems it is a general problem.
Also this site appears messed up in IE: http://marymcandrew.com/
I have mac. Does that got something to do with it? IE for Mac?
  #4  
Old May 21, 2009, 10:43 AM
bcorrigan
 
85 posts · Feb 2009
this comes up often on this board, and I can think of two things for you to check:

Did you copy and past anything from Microsoft Word or Excel or PowerPoint into your posts/pages? You might have a lot of bad HTML from MS by doing this.

Be sure your HTML is clean.

Next, check your php to be sure you're not missing a ";" or closing bracket. I made a change to my site once and ran into this problem. It was because I do everything myself and didn't have a second pair of eyes looking at it until I asked for help via this board.

I have a pretty complicated site and it works great in IE, 6, 7, 8.

good luck!
  #5  
Old May 21, 2009, 11:21 AM
everygirlssecret
 
3 posts · Jan 2009
NOPE i never paste from WORD, i know that messes it up
  #6  
Old May 21, 2009, 08:39 PM
Flynn's Avatar
Flynn
 
3,765 posts · Oct 2008
Munich, Germany
Is this on "IE on Mac" for everyone? There shouldn't be any issues on IE on Windows.

Everygirlssecret,
which meta tag did you insert into the header?

Jorund,
"IE on Mac" is the combination that requires the most CSS hacks. IE6 (on Win) is a piece of cake compared to that.



I have no Mac but plan to buy one just to check "IE on Mac", if I cannot get it running on top of Windows or Linux. But the market share should be less than 0.1 %. It's not even listed at http://marketshare.hitslink.com/brow...e.aspx?qprid=2

Bookmarks

Tags
internet explorer issues

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems viewing Atahualpa theme in Internet Explorer harpek New Versions, & Updating 10 Sep 11, 2011 03:55 AM
? Why doesn't my site display in Internet Explorer 8 jcouse Installing & running WordPress 6 Jun 17, 2009 09:42 AM
[SOLVED] Internet explorer v8 post pages not loading, also header rotation image issu bushtool Atahualpa 3 Wordpress theme 11 May 30, 2009 09:32 AM
[SOLVED] sidebars don't appear in Internet Explorer thinksachi Atahualpa 3 Wordpress theme 4 May 28, 2009 07:49 PM
Sidebars messed up in IE6 lian Other BFA WordPress Themes 2 May 15, 2009 11:41 AM


All times are GMT -6. The time now is 12:47 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.