Wordpress Themes - WP Forum at BFA
Click here to register or to donate.
Auto self-registration is not available here - far too many spammers. This forum has many, many backlinks and because of that there is an intense desire among spammers to drop their links here.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme »

Atahualpa looks terrible in Internet Explorer


  #1  
Old Sep 15, 2010, 07:49 AM
homerochapa
 
3 posts · Jun 2010
Hello.

I have a problem I can not fix, my site does not look good in IE, specifically the area of the posts will not be shown where it should be, żdoes anyone have any idea how to fix it?

as additional data I included the following code on HTML inserts header:

<!--[if lt IE 7]>
<script src="http://ie7-js.googlecode.com/svn/version/xx.x/IE7.js" type="text/javascript"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://ie7-js.googlecode.com/svn/version/xx.x/IE8.js" type="text/javascript"></script>
<![endif]-->


the direction of my site:
http://impresosymaquiladosmonterrey.com/

thanks
  #2  
Old Sep 15, 2010, 08:43 AM
homerochapa
 
3 posts · Jun 2010
I found a solution but I do not know if the best.

I add the following code in html/css inserts:

/* IE6 Only */
* html td#middle {
padding:295px 20px 30px !important;
vertical-align:top;
width:100%;
}

/* IE7 Only */
*:first-child+html td#middle {
padding:295px 20px 30px !important;
vertical-align:top;
width:100%;
}


hopefully someone can give me your opinion
  #3  
Old Sep 16, 2010, 04:26 PM
juggledad's Avatar
juggledad
 
23,671 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
looks fine to me in both IE* on XP and Safari on the mac
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support
  #4  
Old Oct 13, 2010, 09:10 AM
smitheringale
 
3 posts · Oct 2010
A site i'm working on looks AWFUL in internet explorer!

The post/page area gets truncated and does not fill the whole browser window when I set the post/page area to be 620px wide on a 950px fixed width site.

Hmmmmm........
  #5  
Old Oct 14, 2010, 07:15 AM
juggledad's Avatar
juggledad
 
23,671 posts · Mar 2009
OSX 10.11.5 WP 4.x Atahualpa(all) Safari, Firefox, Chrome
What version of Atahualpa and WP?
What is the url?
do you enter posts by copying and pasting from WORD?
__________________
"Tell me and I forget, teach me and I may remember, involve me and I learn." - Benjamin Franklin
Juggledad | Forum Moderator/Support

Bookmarks

Tags
explorer, internet explorer, layout area, layout posts, post body

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems viewing Atahualpa theme in Internet Explorer harpek New Versions, & Updating 10 Sep 11, 2011 03:55 AM
Internet Explorer clipping images in Atahualpa 3.4.9 mattsimpson Center area post/pages 20 Aug 1, 2010 06:11 PM
Internet Explorer issue pamlicoink New Versions, & Updating 3 Jul 24, 2010 08:50 PM
Internet Explorer & Atahualpa mattsimpson Center area post/pages 2 Jul 19, 2010 11:49 AM
Messed up in Internet explorer jorund Installing & running WordPress 11 Dec 5, 2009 12:28 AM


All times are GMT -6. The time now is 04:39 PM.


Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.