Wordpress Themes - WP Forum at BFA
Click Here To DONATE! Support the theme development, get more attention and additional benefits based on your donation level. Your forum name will be highlighted.

Wordpress Themes - WP Forum at BFA » WordPress Themes » Atahualpa 3 Wordpress theme » New Versions, & Updating »

[SOLVED] Cannot access wp-admin and all links go to home page


Build custom WP THEMES, without
coding.
Click here for THEMEFRAME

From the author of Atahualpa, the #1 most
downloaded (700,000+) theme @ wordpress.org
  #1  
Old Sep 10, 2010, 06:08 AM
GrahamW
 
95 posts · Jul 2010
I made a mistake and entered the wrong address in the site and blog url settings (I think) and now I can't change anything because any page that I try to access via a link or by typing the full url directly, is sending me to the home page.

I suspect that this is the same problem as was described here:

http://forum.bytesforall.com/showthr...ccess+settings

I followed that thread and can see that I might have to add some lines to the wp-config.php but I can't see the actual code that I have to add.

Please can anyone advise me? Is my diagnosis wrong in the first place, and if it's right, what code should I enter please?

The problem arose when I was trying to move from using the hosting URLs to the domain one ie:

www.gbw247.info/eh2/

to

www.elizabethheren-psychotherapy.org/

Can you also tell me what OUGHT to be in these two fields?

Many thanks, Graham.
  #2  
Old Sep 10, 2010, 12:29 PM
lmilesw's Avatar
lmilesw
 
9,974 posts · Jul 2009
Central New York State USA
You will have to get into your database via your hosts control panel and change the the URL in two spots in the options table... siteurl and home. You should use http://www.elizabethheren-psychotherapy.org/ in both those fields.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #3  
Old Sep 10, 2010, 01:13 PM
GrahamW
 
95 posts · Jul 2010
Quote:
Originally Posted by lmilesw
You will have to get into your database via your hosts control panel and change the the URL in two spots in the options table... siteurl and home. You should use http://www.elizabethheren-psychotherapy.org/ in both those fields.
Larry. Thanks very much. Is the options table a text editable file or do I need to use some other tool? And what is its name?

Thanks again. Graham.
  #4  
Old Sep 10, 2010, 01:53 PM
lmilesw's Avatar
lmilesw
 
9,974 posts · Jul 2009
Central New York State USA
You are on HostMonster so you would use PHPMyAdmin.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #5  
Old Sep 10, 2010, 02:15 PM
GrahamW
 
95 posts · Jul 2010
Oh dear... when I try that (phpMyAdmin) it finds other databases on my account but it doesn't find anything on this particular subdirectory.

Don't suppose you have any other ideas?

Many thanks, Graham.
  #6  
Old Sep 10, 2010, 02:21 PM
GrahamW
 
95 posts · Jul 2010
Ah... I have found a list of databases and there are several labelled _wrdn where n is a numeral from 1 to 6, which I suspect have been created automatically by Wordpress as I have roughly half a dozen wordpress sites on this host.

I haven't a clue how to find out which is associated with which site though!

Cheers, Graham
  #7  
Old Sep 10, 2010, 03:33 PM
juggledad's Avatar
juggledad
 
21,713 posts · Mar 2009
OSX 10.8.5 WP 3.8.x Atahualpa 3.7.x Safari 6.x Firefox 25 XP
if you use FTP and access the folder holding your wordpress you will find a file called wp-config.php. This is the configuration file for Wordpress and in it you will find the name of the database
__________________
If you like my help, please consider donating. I am happy to provide greater detail on this and other topics if you hire me. Please send detailed support requests to me as a private message, thank you.
Juggledad | Forum Moderator/Support
  #8  
Old Sep 10, 2010, 04:15 PM
GrahamW
 
95 posts · Jul 2010
Thank you both very much. There was a problem with a previous login. Once I'd logged out, renamed my password and reloged in it was all straightforward.

Thanks so much.
Best wishes
Graham.
  #9  
Old Sep 23, 2010, 10:00 AM
GrahamW
 
95 posts · Jul 2010
Oh dear. I've had a similar problem on another project. This one is www.wrenclinic.co.uk. I am getting this message:

The requested URL /wp-login.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

I changed the site and home URLs and I've checked and those were correctly entered in the wp-options file, but now I get this message when I try to get to the ATO settings and admin area.

Thanks for any help!
Graham.
  #10  
Old Sep 23, 2010, 10:08 AM
lmilesw's Avatar
lmilesw
 
9,974 posts · Jul 2009
Central New York State USA
It looks like you have http://gbw247.info/clinic/ in the address fields instead of www.wrenclinic.co.uk. If the latter is where the DNS for the site points then that is what should be in those boxes.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.
  #11  
Old Sep 23, 2010, 05:17 PM
GrahamW
 
95 posts · Jul 2010
Thanks VERY much, yet again, Larry. When will I learn?!
  #12  
Old Sep 23, 2010, 05:20 PM
lmilesw's Avatar
lmilesw
 
9,974 posts · Jul 2009
Central New York State USA
Hopefully none of us ever stop learning.
__________________
~Larry (CNY Web Designs)
This site should be a membership site since it so full of good stuff.
Please consider donating which gives you access to even more good stuff.

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
I can't access the admin area Eric Bobrow Plugins & Atahualpa 3 Apr 8, 2010 08:03 AM
[SOLVED] Can't Access WP Admin after upgrade JonHorton New Versions, & Updating 4 Mar 18, 2010 06:01 PM
[SOLVED] All admin links bring me to 'page not found'? How do I fix the per machepap Atahualpa 3 Wordpress theme 9 Mar 5, 2010 11:31 AM
[SOLVED] I want links not bold but h2 on home page bold...how? jankph New Versions, & Updating 1 Jul 19, 2009 10:30 AM
Big Trouble getting "Admin Links Widget" to work Shepherd Jim Plugins & Atahualpa 18 May 1, 2009 05:55 PM


All times are GMT -6. The time now is 12:15 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.